Highlighted

After Effects Review Becomes Invisible Then Crashes

New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

Hello, I've been using after effects for a while now and I stumbled upon an issue a couple of days ago. I created a dynamic link from premiere and it was working perfectly fine until I closed my computer. When I tried to open the after effects project it would stop at around 26% every time then say "not responding" and crash. So I did all the basics like clearing my cache on both after effects and premiere, uninstalling the apps and putting it in a brand new project. But sometimes I'm able to get it to open and it will work for about 2 minutes until my preview goes blank then crashes again. PLZ Help! 

TOPICS
Crash, Dynamic link, Error or problem, Freeze or hang

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects Review Becomes Invisible Then Crashes

New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

Hello, I've been using after effects for a while now and I stumbled upon an issue a couple of days ago. I created a dynamic link from premiere and it was working perfectly fine until I closed my computer. When I tried to open the after effects project it would stop at around 26% every time then say "not responding" and crash. So I did all the basics like clearing my cache on both after effects and premiere, uninstalling the apps and putting it in a brand new project. But sometimes I'm able to get it to open and it will work for about 2 minutes until my preview goes blank then crashes again. PLZ Help! 

TOPICS
Crash, Dynamic link, Error or problem, Freeze or hang

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 07, 2020 0
Adobe Employee ,
Jul 09, 2020

Copy link to clipboard

Copied

Hi BrandanFromTdot,

 

Sorry for your issue with After Effects.

Is it happening with all of your projects or a particular one? What's the exact version of After Effects you're using: https://community.adobe.com/t5/after-effects/faq-how-to-find-the-exact-version-of-after-effects-you-...

Have you tried resetting the After Effects preferences yet? If not, here's how: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

Let us know if it helps. 

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 0