Highlighted

After Effects run in windows background, visible in task manager.

New Here ,
Dec 10, 2019

Copy link to clipboard

Copied

Hi,

 

I have a problem with After Effects. I have Creative Suite CS4. I can open PS, Illustrator, Premier pro, etc., but when I want open After Effects there isn't show anything, but when I open Task Manager I see there After Effects as one of the background processes.

I reinstall the whole suite two times, but still the same issue.

I have win 10 home  (last updated today)

AMD Ryzen Threadripper 1950X

32 GB memory

GTX 660 (newest drives installed yesterday)

 

Please help.

 

Thanks Mario

TOPICS
Bug

Views

735

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects run in windows background, visible in task manager.

New Here ,
Dec 10, 2019

Copy link to clipboard

Copied

Hi,

 

I have a problem with After Effects. I have Creative Suite CS4. I can open PS, Illustrator, Premier pro, etc., but when I want open After Effects there isn't show anything, but when I open Task Manager I see there After Effects as one of the background processes.

I reinstall the whole suite two times, but still the same issue.

I have win 10 home  (last updated today)

AMD Ryzen Threadripper 1950X

32 GB memory

GTX 660 (newest drives installed yesterday)

 

Please help.

 

Thanks Mario

TOPICS
Bug

Views

736

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 10, 2019 0
Adobe Community Professional ,
Dec 10, 2019

Copy link to clipboard

Copied

This occasionally happens and I THINK this is due to the Dynamic Link Manager. All you need to do is to select the AE Process in Task Manager and exit AE from there. Adobe Premiere Pro may also occassionally exhibit the same behavior and the solution is the same as I alluded earlier.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2019 0
New Here ,
Dec 11, 2019

Copy link to clipboard

Copied

Hi Roland,

 

Sadly it's not working. I see AE in Task Manager (opened in the background process only). I can close it but AE always opens as a background process. Other applications like PS open without any problem.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2019 0
New Here ,
Dec 18, 2019

Copy link to clipboard

Copied

Hi,

Here is PrintScreen from my Task Manager. As you can see PS and AI open correctly, but AE opens as a  background process. Still working on processor around 3,7%, high energy consumption, but can't open.q1.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2019 0
Adobe Community Professional ,
Dec 18, 2019

Copy link to clipboard

Copied

Have you tried trashing AE's Prefs? How about uninstalling and reinstalling if trashing Prefs does not help. When reinstalling, ensure you do not migrate previous settings during the installation process. HTH.
And let's not forget the option to get in touch with Tech Support. Good Luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2019 0
New Here ,
Dec 18, 2019

Copy link to clipboard

Copied

Hi Roland,

 

Thanks for your replay. I reinstall the whole Creative Suite CS4 two times. Still, only AE doesn't open.

I contact Chat support but they say, I have old Creative Suite and I need search help here. I saw in some posts, they even help connecting and doing changes on customer PC, but sadly old customer is not as good for help like that. Or maybe Chat on Adobe site is not that Tech Support?

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2019 0
Adobe Community Professional ,
Dec 18, 2019

Copy link to clipboard

Copied

It looks like having a very old version of AE with a much newer OS may be too much of an ask. I suggest you look at upgrading AE to a newer version. Other CS4 apps may continue to operate as expected but AE is much more demanding and requires many more OS interactions and this is very likely the cause for your issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2019 0
New Here ,
Dec 19, 2019

Copy link to clipboard

Copied

Hi Roland,

 

Thanks for your replay.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2019 0
New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

I have the same issue. AE CS4 worked on Win 10 with FX-8350 processor but after upgrading to 3960x with the same system it stopped working as described above.

There are some options in AfterFX.ini that looks compelling to tune them to fix the problem. RAM chunk and start address - could you reviel what they exaxtly mean and what values are possible? Maybe changing them will makje CS4 work again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

After some research I fixed the problem. SMT (Simultaneous Multi-Threading) was guilty. It caused that AE stuck in the background. It was enough to turn SMT off in BIOS and AE CS4 works again! 🙂 Just remember that some applicaitons like Blender have 30% worse performance when using CPU with SMT off but knowing that from time to time you can turn it on/off depending what is needed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 1