Highlighted

After Effects showing green bars while editing a composition in the preview panel

New Here ,
Jun 18, 2020

Copy link to clipboard

Copied

Annotation 2020-06-18 202353.png

Whenever I make a new composition, after effetcs shows these green bars and makes editing impossible, I really need a fix for this ASAP

I am working on a computer with 8gb ram, intel core i3 and integrated graphics with windows 10 and a western digital ssd

Topics

Error or problem, Freeze or hang, How to, Performance, Preview, Resources, User interface or workspaces

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects showing green bars while editing a composition in the preview panel

New Here ,
Jun 18, 2020

Copy link to clipboard

Copied

Annotation 2020-06-18 202353.png

Whenever I make a new composition, after effetcs shows these green bars and makes editing impossible, I really need a fix for this ASAP

I am working on a computer with 8gb ram, intel core i3 and integrated graphics with windows 10 and a western digital ssd

Topics

Error or problem, Freeze or hang, How to, Performance, Preview, Resources, User interface or workspaces

Views

116

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 19, 2020

Copy link to clipboard

Copied

Hi Abhi,

 

Sorry for your issue.

Try downgrading your Intel GPU driver and see if that brings any change.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

I am facing the same issue. I updated my Intel GPU drivers but the issue still persists. This started after the latest update. These Green Bars in the After Effects Preview panel appears every time. Some post on Reditt suggested unchecking "Enable Mercury Trnasmit'. Even after doing that, there is no change.

 

AE-Green Bars.jpg

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 01, 2020

Copy link to clipboard

Copied

Abhi - I had same issues with intel drivers. I was able to solve this by removing my Intel drivers and let the Device Driver panel of Windows choose a default drive - that is Microsoft Basic Display Adapter. That worked for me. Intel drivers are having issues with latest AE updates. Instead choosing basic Microsoft Display Drivers solved my problem and get rid off these Green Bars.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...