Highlighted

After Effects template overriding logo color

New Here ,
Feb 21, 2017

Copy link to clipboard

Copied

I downloaded an After Effects template for a logo reveal. I can change all of the details that I wanted to, except for the logo. The template overrides my logo asset and makes it one solid color. How do I keep the original logo image (which has multiple colors)? Thanks in advance!

Original file:

https://motionarray.com/after-effects-templates/free-logo-reveals-20928

Views

5.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects template overriding logo color

New Here ,
Feb 21, 2017

Copy link to clipboard

Copied

I downloaded an After Effects template for a logo reveal. I can change all of the details that I wanted to, except for the logo. The template overrides my logo asset and makes it one solid color. How do I keep the original logo image (which has multiple colors)? Thanks in advance!

Original file:

https://motionarray.com/after-effects-templates/free-logo-reveals-20928

Views

5.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 21, 2017 0
Adobe Community Professional ,
Feb 21, 2017

Copy link to clipboard

Copied

Moved to the After Effects Forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2017 0
LEGEND ,
Feb 21, 2017

Copy link to clipboard

Copied

Sorry, but no clue -- templates are almost always complicated, and they don't follow any standard set of rules.  At the moment, it's impossible to help.

Perhaps a screen shot of your user interface showing the problem will help.  But no guarantees: the problem may lie in a nested cdomp we can't see.

If this thing came with a set of instructions, I recommend that you scrutinize them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2017 0
Adobe Community Professional ,
Feb 21, 2017

Copy link to clipboard

Copied

If you enable the flowchart view, it might help you find the offending precomp. Basically, whatever comp you put your logo into is nested in another comp somewhere along the way that puts its own color on it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2017 0
New Here ,
Feb 21, 2017

Copy link to clipboard

Copied

Thank you. I can see where the logo is receiving the fill color. I can also change the fill color (it was green, now I reset it to red). But I cannot seem to turn the fill color off completely...

I was expecting some kind of on/off toggle. There is an on/off toggle for background color but not logo color.

Screenshots attached. "Logo v.1" is being modified by "Logo Color" under "Color Control" Screen Shot 2017-02-21 at 10.15.41 PM.pngScreen Shot 2017-02-21 at 10.21.27 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2017 0
Adobe Community Professional ,
Feb 22, 2017

Copy link to clipboard

Copied

That color control layer is driving a fill effect on your logo composition somewhere else in the hierarchy. All you have to do is find that logo layer with the fill effect and turn the fill effect off.

From that flowchart, it looks like it's the Logo v.1 comp nested inside the Color v.1 comp. So, inside Color v.1, find the logo comp and turn off the Fill effect.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2017 0
New Here ,
Mar 04, 2017

Copy link to clipboard

Copied

Hey Megan! Did you every figure this out? I've been able to follow the feedback you've received so far, but still haven't had any luck in removing fill effects. I also got my logo reveal template from Motion Array (it's a different template, but I'm having the same exact issue). Thanks in advance!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2017 0
New Here ,
Mar 30, 2017

Copy link to clipboard

Copied

I don't know if this will help you, but I was having the same exact issue. Then I realized that the logo I was importing into the template had a section where the color was the same as the template background, so the template changed the color automatically. So I changed the color of that section of my logo in photoshop imported again and... viola!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2017 0