Highlighted

After effects unable to import images

New Here ,
May 07, 2020

Copy link to clipboard

Copied

A728D35E-4FC2-490C-A5F4-7790DECC0EA7.jpeg

Hi everyone I was wondering if anyone knew how to solve this problem I am having. I am trying to import images for an edit, I have changed the images to PNG instead of JPG as usual but when I go to import, the majority come up with this type of alert(image I attached) . It's very annoying and I don't know how to get around it! Any help would be greatly appreciated. 

Most Valuable Participant
Correct answer by Mylenium | Most Valuable Participant

Turn off the "Sequence" option in the import dialog.

 

Mylenium

TOPICS
Error or problem, FAQ, Import and export

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After effects unable to import images

New Here ,
May 07, 2020

Copy link to clipboard

Copied

A728D35E-4FC2-490C-A5F4-7790DECC0EA7.jpeg

Hi everyone I was wondering if anyone knew how to solve this problem I am having. I am trying to import images for an edit, I have changed the images to PNG instead of JPG as usual but when I go to import, the majority come up with this type of alert(image I attached) . It's very annoying and I don't know how to get around it! Any help would be greatly appreciated. 

Most Valuable Participant
Correct answer by Mylenium | Most Valuable Participant

Turn off the "Sequence" option in the import dialog.

 

Mylenium

TOPICS
Error or problem, FAQ, Import and export

Views

176

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 07, 2020 0
Most Valuable Participant ,
May 07, 2020

Copy link to clipboard

Copied

Turn off the "Sequence" option in the import dialog.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2020 0
New Here ,
May 07, 2020

Copy link to clipboard

Copied

This worked thanks so much. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2020 0