Highlighted

After Effects unresponsive after tracking, until I click out of the software and back in again.

Community Beginner ,
May 25, 2020

Copy link to clipboard

Copied

Every time I try and use the built-in Motion Tracker to track Transform data After Effects is partially unresponsive until I Alt-Tab to another program and then back again. I can do things like select layers, but I can't do things like moving the playhead, or reposition the track points, or track another frame forward. It doesn't matter how long I wait, the ONLY way I can regain responsiveness in After Effects is to click into any other active program and then back into After Effects. It's really doing my head in. I'm doing comping on a lot of shots. All require tracking. It's making the task unbearably slow when for every frame I track I have to click out and back into the software before I can continue!

 

I'm running version 17.1.0 (Build 72) on Windows 10 1909. I was, up until today, running AE version 17.0.6 for ages. This issue started yesterday and I upgraded hoping it might fix the bug.

I have 32GB RAM, Intel i7-7700HQ 2.8Ghz quadcore, NVIDIA GeForce GTX 1070 Max Q

 

Update: Now when I precompose anything it just shows as a black solid in my comp. Seriously, what is going on with this junk?

 Update 2: When I try to do a 3D Camera Track on any clip, it just holds for ages before saying "Unable to obtain dynamiclink server." Dynamic-link hasn't been used in this project.

 

 

TOPICS
Creative Cloud

Views

323

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects unresponsive after tracking, until I click out of the software and back in again.

Community Beginner ,
May 25, 2020

Copy link to clipboard

Copied

Every time I try and use the built-in Motion Tracker to track Transform data After Effects is partially unresponsive until I Alt-Tab to another program and then back again. I can do things like select layers, but I can't do things like moving the playhead, or reposition the track points, or track another frame forward. It doesn't matter how long I wait, the ONLY way I can regain responsiveness in After Effects is to click into any other active program and then back into After Effects. It's really doing my head in. I'm doing comping on a lot of shots. All require tracking. It's making the task unbearably slow when for every frame I track I have to click out and back into the software before I can continue!

 

I'm running version 17.1.0 (Build 72) on Windows 10 1909. I was, up until today, running AE version 17.0.6 for ages. This issue started yesterday and I upgraded hoping it might fix the bug.

I have 32GB RAM, Intel i7-7700HQ 2.8Ghz quadcore, NVIDIA GeForce GTX 1070 Max Q

 

Update: Now when I precompose anything it just shows as a black solid in my comp. Seriously, what is going on with this junk?

 Update 2: When I try to do a 3D Camera Track on any clip, it just holds for ages before saying "Unable to obtain dynamiclink server." Dynamic-link hasn't been used in this project.

 

 

TOPICS
Creative Cloud

Views

324

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 25, 2020 0
Most Valuable Participant ,
May 25, 2020

Copy link to clipboard

Copied

Standard answer: Start by updating your graphics driver and check the relevant settings. Furthermore also check your user privileges, temp and cache folders and potentila blockages from security tools.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2020 0
Adobe Employee ,
May 26, 2020

Copy link to clipboard

Copied

Hi Martin,

 

Thanks for reaching out.

In addition to what Mylenium has suggested, try resetting the preferences of After Effects: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2020 0