Highlighted

After Effects warning: Invalid menu operation

New Here ,
Oct 28, 2020

Copy link to clipboard

Copied

Help! I can't find how to fix this problem. When I start After Effects everything works fine but after 2 or 3 minutes the keys stop working, I can't click in any title of the menú and appear "After Effects warning: Invalid menu operation" So I have to close to save, Ctrl + S doesn't work and any key.

TOPICS
Crash, Error or problem, FAQ

Views

101

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects warning: Invalid menu operation

New Here ,
Oct 28, 2020

Copy link to clipboard

Copied

Help! I can't find how to fix this problem. When I start After Effects everything works fine but after 2 or 3 minutes the keys stop working, I can't click in any title of the menú and appear "After Effects warning: Invalid menu operation" So I have to close to save, Ctrl + S doesn't work and any key.

TOPICS
Crash, Error or problem, FAQ

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 28, 2020 0
Adobe Community Professional ,
Oct 28, 2020

Copy link to clipboard

Copied

I am not about the exact cause based on your information. I would recommend to execute the regular solution.

 

* Update your graphic card driver

* Reset preferences

https://helpx.adobe.com/after-effects/user-guide.html/after-effects/using/preferences.ug.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 0
Community Beginner ,
Nov 10, 2020

Copy link to clipboard

Copied

fwiw, I also started seeing this for the first time today after having used AE for months.

 

After Effects 17.5
Windows 10 Home
Nvidia GTX 1660 Studio 456.71

 

Resetting the preferences works until AE is restarted and then the error appears again. I'm attempting a complete reinstall to see if that solves the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0