Highlighted

After effects warning: Unknown Exception MacBook Pro 15" 2019

Community Beginner ,
Oct 25, 2019

Copy link to clipboard

Copied

Hi there,

I have new macbook pro 15" 2019 with Mojave 10.14.6

while i'm trying to open my after effects there is warning:

Screen Shot 2019-10-25 at 21.53.25.png

when i'm clicking ok:
Screen Shot 2019-10-25 at 21.54.11.png

i tried to uninstall and install again all of adobe files,

i tried to use the cleaner, i cleaned the preferences and chache files and tried to change the permission for almost all Adobe folders to read and write.

 

i'm stuck and it's super frustraiting. please help!

 

 

Correct answer by tomermialma | Community Beginner

Ok,

So i wanna end the discussion, I found a solution! (Finally!)

 

I had some corrupted fonts that prevent after effects from working over my mac.

 

when i cleaned it into system fonts - its worked like magic.

 

writing it to let everyone know

 

thnaks,

 

tomer

TOPICS
Crash, Error or problem, Freeze or hang, Performance

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After effects warning: Unknown Exception MacBook Pro 15" 2019

Community Beginner ,
Oct 25, 2019

Copy link to clipboard

Copied

Hi there,

I have new macbook pro 15" 2019 with Mojave 10.14.6

while i'm trying to open my after effects there is warning:

Screen Shot 2019-10-25 at 21.53.25.png

when i'm clicking ok:
Screen Shot 2019-10-25 at 21.54.11.png

i tried to uninstall and install again all of adobe files,

i tried to use the cleaner, i cleaned the preferences and chache files and tried to change the permission for almost all Adobe folders to read and write.

 

i'm stuck and it's super frustraiting. please help!

 

 

Correct answer by tomermialma | Community Beginner

Ok,

So i wanna end the discussion, I found a solution! (Finally!)

 

I had some corrupted fonts that prevent after effects from working over my mac.

 

when i cleaned it into system fonts - its worked like magic.

 

writing it to let everyone know

 

thnaks,

 

tomer

TOPICS
Crash, Error or problem, Freeze or hang, Performance

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 25, 2019 0
Adobe Community Professional ,
Oct 26, 2019

Copy link to clipboard

Copied

try to installed in new user and see if this can help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2019 0
Adobe Community Professional ,
Oct 26, 2019

Copy link to clipboard

Copied

Try to delete the preferences file before opening AE. As soon as you launch AE hold Command+Alt+Shift so you will be prompted to delete your preferences file. Click OK and continue. Also, if you are using third party effects be sure you are using the correct version for your AE version

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2019 0
Community Beginner ,
Oct 26, 2019

Copy link to clipboard

Copied

I don't have any third party effects.

 

Still not working 😞 sorry

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2019 0
Adobe Community Professional ,
Oct 26, 2019

Copy link to clipboard

Copied

Then try to use the Adobe CC Cleaner Tool. Follow this link instructions to remove completely Adobe CC and reinstall again.

 

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2019 0
Community Beginner ,
Nov 03, 2019

Copy link to clipboard

Copied

hi sorry, already tried it.. not working yet..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2019 0
Adobe Employee ,
Nov 25, 2019

Copy link to clipboard

Copied

Hi tomermialma,

 

You can try the following steps:

  • Press & hold the Option key. From the Finder menu bar, choose Go > Library > Preferences > Adobe > After Effects  and rename your After Effects version folder as your After Effects version.old (e.g. if you are using After Effects 2019, your After Effects version is 16.x.x).
  • Go to Documents > Adobe and rename your After Effects version folder as your After Effects version.old.

Here is how to know your After Effects version: https://community.adobe.com/t5/after-effects/faq-how-to-find-the-exact-version-of-after-effects-you-...

Let us know if it helps.

 

Thanks,

NKush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2019 0
Community Beginner ,
Nov 30, 2019

Copy link to clipboard

Copied

im desprate... anything?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2019 0
Community Beginner ,
Nov 30, 2019

Copy link to clipboard

Copied

please watch my new questions, maybe you can help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2019 0
Community Beginner ,
Nov 30, 2019

Copy link to clipboard

Copied

so i posted a post about it:

[Link removed by moderator and threads were merged.  Please do not post duplicate threads.]

 

and i have news.. i need help

 

I tried to open a new user over my mac - and the after effects worked!

 

the installation is good i guess, but i dont wanna move to new user- all of my stuff are orginized well.

 

how can i use the aftereffects over my own mac user, i guess i need to change permissions or something..

 

I don't know

 

please help!

 

thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2019 0
Adobe Community Professional ,
Dec 03, 2019

Copy link to clipboard

Copied

So my first suggestion work 🙂 - really maybe yes it's a permission issue, try to check the AE permission folder from application check this link for more help https://support.apple.com/en-lb/guide/mac-help/mchlp1203/mac

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 0
Community Beginner ,
Dec 03, 2019

Copy link to clipboard

Copied

yap, but its not permission stuff

 

already tried it 😞

 

any more ideas before i start bulding new user over my mac? 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 0
Community Beginner ,
Dec 06, 2019

Copy link to clipboard

Copied

Hi,

opened a new user. worked onced, and than came back to same problem!

 

please help,

 

It's Driving me nuts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2019 0
Community Beginner ,
Dec 07, 2019

Copy link to clipboard

Copied

Ok,

So i wanna end the discussion, I found a solution! (Finally!)

 

I had some corrupted fonts that prevent after effects from working over my mac.

 

when i cleaned it into system fonts - its worked like magic.

 

writing it to let everyone know

 

thnaks,

 

tomer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2019 0
New Here ,
May 21, 2020

Copy link to clipboard

Copied

I got the exact same warning messages and had a similar solution

apparently Ae has different initialization process when compared to, for instance, Ps, Ai and Id

My MacBook just got back from a thorough maintenance due to SSD malfunction
OS udpated, formated HD and all

I manually reinstalled FontExplorer and for some reason it now uses back backup Fonts folder on my external HD instead of my local one
all I had to do was plug in my HD so all the font files were found when – I assume – requested on initialization



Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 0
JBIRD484 LATEST
New Here ,
Nov 26, 2020

Copy link to clipboard

Copied

"cleaned it into system fonts" ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2020 0