Highlighted

After effects white annoying white box

New Here ,
Sep 04, 2017

Copy link to clipboard

Copied

Everytime i put something into my Composition my cursor changes to a weird looking "+"

and then when i left click to move the objekt i just create a random white box which i can move around.

It looks like i have a mask on my whole Composition which i cant remove

Sorry for bad english!

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

You may have selected Region of interest at the bottom center of the Composition panel... Second icon to the left of the Comp Camera (Active Camera) selector.

If that is not is are you sure that you have the selection tool selected. Press v to make sure and check your tool bar. You could have the parametric shape tool, or the anchor point tool, or ...

Without a screenshot with the modified properties of all layers giving you problems revealed (press the u key twice, PrintScreen and paste to the forum) it's hard to tell what's going on, but I suspect you have just selected a tool you did not intend to select.

Views

5.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After effects white annoying white box

New Here ,
Sep 04, 2017

Copy link to clipboard

Copied

Everytime i put something into my Composition my cursor changes to a weird looking "+"

and then when i left click to move the objekt i just create a random white box which i can move around.

It looks like i have a mask on my whole Composition which i cant remove

Sorry for bad english!

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

You may have selected Region of interest at the bottom center of the Composition panel... Second icon to the left of the Comp Camera (Active Camera) selector.

If that is not is are you sure that you have the selection tool selected. Press v to make sure and check your tool bar. You could have the parametric shape tool, or the anchor point tool, or ...

Without a screenshot with the modified properties of all layers giving you problems revealed (press the u key twice, PrintScreen and paste to the forum) it's hard to tell what's going on, but I suspect you have just selected a tool you did not intend to select.

Views

5.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 04, 2017 0
Adobe Community Professional ,
Sep 04, 2017

Copy link to clipboard

Copied

I've seen that happen before but usually when I am running a third party cursor for class. It's then a refresh issue.

So what is the system, version of the application? Year of the machine. (The only reason I ask that is that Sierra is having hardware issues with itself and Adobe but usually shows up on older hardware with newer applications.).

First thing to do is clear that cache and reset your AE preferences. Clearing your cache is in the Adobe AE is under Preferences>Media & Disk Cache. Reset Preferences when you restart:

1. Exit the application

2. Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (macOS) as

you start Adobe Software. You may be prompted to delete the current settings. The

new preferences files are created when you start the application.

Is this a problem in another user on the same system? If it is only a problem on your user then it is the Adobe User Preferences. If it is a problem on both users, then it is more a Local preferences. Let me know, if any of this worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2017 0
Adobe Community Professional ,
Sep 04, 2017

Copy link to clipboard

Copied

You may have selected Region of interest at the bottom center of the Composition panel... Second icon to the left of the Comp Camera (Active Camera) selector.

If that is not is are you sure that you have the selection tool selected. Press v to make sure and check your tool bar. You could have the parametric shape tool, or the anchor point tool, or ...

Without a screenshot with the modified properties of all layers giving you problems revealed (press the u key twice, PrintScreen and paste to the forum) it's hard to tell what's going on, but I suspect you have just selected a tool you did not intend to select.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2017 2
New Here ,
Mar 26, 2018

Copy link to clipboard

Copied

Thank you so much. This was driving me nuts! My problem was indeed the Region of Interest.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2018 0
Adobe Employee ,
Sep 07, 2017

Copy link to clipboard

Copied

Still struggling with this SimonR? Let us know if you still need help or if you solved your issue.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2017 0
New Here ,
Oct 11, 2019

Copy link to clipboard

Copied

Most likely under a grain preset, show options under the 'Preview Region' heading and untick the 'show Box' option. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2019 1
New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

lifesaver. thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0