Highlighted

AI layer files appear black in AE... Does anyone know how to change that?

New Here ,
Jun 03, 2016

Copy link to clipboard

Copied

Hey Everyone,

So I'm creating an animation in AE, but first I wanted to create a custom logo in Illustrator. It's a simple word and rectangular box outline. I had separated the text as individual shapes so that I could manipulate each one manually in AE. Screen Shot 2016-06-03 at 3.49.20 PM.png

Having separated each shape into its own layer I saved the file. I only used ONE artboard. The background is obviously not black, and it's in RGB colorspace not CMYK. Going into AE I import the file with the following setup:

Screen Shot 2016-06-03 at 3.52.27 PM.png

All layers import. The problem is that they are all black when I open the composition.

Screen Shot 2016-06-03 at 3.56.14 PM.png

If anyone can please answer this question it would be greatly appreciated as I haven't found the correct answer after searching the forums for the last couple hours.

Thanks!

I had the same issue and it was fixed once my caps lock was turned off.

Views

20.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AI layer files appear black in AE... Does anyone know how to change that?

New Here ,
Jun 03, 2016

Copy link to clipboard

Copied

Hey Everyone,

So I'm creating an animation in AE, but first I wanted to create a custom logo in Illustrator. It's a simple word and rectangular box outline. I had separated the text as individual shapes so that I could manipulate each one manually in AE. Screen Shot 2016-06-03 at 3.49.20 PM.png

Having separated each shape into its own layer I saved the file. I only used ONE artboard. The background is obviously not black, and it's in RGB colorspace not CMYK. Going into AE I import the file with the following setup:

Screen Shot 2016-06-03 at 3.52.27 PM.png

All layers import. The problem is that they are all black when I open the composition.

Screen Shot 2016-06-03 at 3.56.14 PM.png

If anyone can please answer this question it would be greatly appreciated as I haven't found the correct answer after searching the forums for the last couple hours.

Thanks!

I had the same issue and it was fixed once my caps lock was turned off.

Views

20.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 03, 2016 0
Adobe Community Professional ,
Jun 03, 2016

Copy link to clipboard

Copied

Can you post a screen grab of the timeline and comp preview panes.  Make sure the Illustrator comp is open, and select one of the problem layers and press UU to reveal all non-default property values.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2016 0
Adobe Community Professional ,
Jun 03, 2016

Copy link to clipboard

Copied

Was the option for saving PDF information turned on in your Illustrator save dialog?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2016 4
Adobe Community Professional ,
Jun 03, 2016

Copy link to clipboard

Copied

Open the Borden Sequence comp, make sure no layers are selected or all layers are selected, press the U key twice to reveal all modified properties of all layers. Enable the transparency grid in the Composition Panel to check for art on your layers. If you see art then you have to check the properties for the layers in Illustrator to see why you are not getting color. If you see no art then you should check the save options in Illustrator.

One more thing to check, select a layer in the Project Panel or the Timeline and then select Edit Original (Ctrl/Cmnd + e) and see what opens in Illustrator.

Let us know what you find. Post screenshots of AE with the Borden Sequence comp open and the modified properties of the layers revealed by simply dragging the screenshot to the reply field on this forum or if you used PntScn on a Windows machine you can just paste (Ctrl/Cmnd + v). Maybe we can figure this out if you don't fix the problem on your own.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2016 1
Explorer ,
Oct 14, 2016

Copy link to clipboard

Copied

I am having the same issue now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2016 0
Explorer ,
Oct 14, 2016

Copy link to clipboard

Copied

You can't have more than one artboard in the Ai file. I know what you are thinking. Why I can't have more than one artboard?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2016 1
Most Valuable Participant ,
Oct 15, 2016

Copy link to clipboard

Copied

Unfortunately Op never came back so we will never know what was the issue. you should work with the presets (that has 2 Artboards and this is a good thing). even if you are not, make sure you prepare your Ai file prior to importing it to Ae. Preparing and importing still images in After Effects

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2016 1
New Here ,
May 10, 2020

Copy link to clipboard

Copied

( CORRECT ANSWER RIGHT HERE ) only 1 artboard for after effects

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2020 0
New Here ,
Jan 24, 2017

Copy link to clipboard

Copied

I Was having same prob and Szalam suggestion fixed it for me.
When saving illustrator file make sure "Create PDF Compatible File" is ticked: PDF-Compatible-Tick.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2017 7