Highlighted

AI to AE trouble

New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

I'm trying to make a logo in Illustrator and animate it using After Effects. I've never had trouble in the past but about a week or so ago I started having trouble with the files in After Effects (I don't have deep knowledge of Illustrator). When I import as composition the layers show up but they're all just black and blank. Then after a minute locks up After Effects and isn't responsive.

 

- I made sure there was only one artboard.

- it's in RGB

- it's PDF compatible.

- caps lock is off (one user cited this)

- all the objects are on their own layers.

 

I'm at a loss. 

 

TOPICS
Error or problem, How to

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AI to AE trouble

New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

I'm trying to make a logo in Illustrator and animate it using After Effects. I've never had trouble in the past but about a week or so ago I started having trouble with the files in After Effects (I don't have deep knowledge of Illustrator). When I import as composition the layers show up but they're all just black and blank. Then after a minute locks up After Effects and isn't responsive.

 

- I made sure there was only one artboard.

- it's in RGB

- it's PDF compatible.

- caps lock is off (one user cited this)

- all the objects are on their own layers.

 

I'm at a loss. 

 

TOPICS
Error or problem, How to

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 24, 2020 0
Adobe Community Professional ,
Jul 24, 2020

Copy link to clipboard

Copied

Can you share the AI file? What version of Illustrator are you using? What version of AE?

I haven't had any issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2020 0
New Here ,
Jul 25, 2020

Copy link to clipboard

Copied

Here is a link to my illustrator file, https://www.dropbox.com/sh/uddevqm1pwrwnh6/AAA8f_70baJ6wsYNcdpYFdHra?dl=0

I'm using the current versions of both AI and AE, I've tried using older versions and have the same problem still.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0
Adobe Community Professional ,
Jul 25, 2020

Copy link to clipboard

Copied

It imported just fine for me. Here's the AE file: https://www.dropbox.com/s/rcflxgcnr5hhg5y/Dog.aep?dl=0 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0
New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

i wasn't able to open that link, however i tried creating an AE project on my parters computer (same exact setup as mine) i was able to import and see the AI file and save it. I then tried opening that project on my PC and was able to see the asset within the AE comp and manipulate it. When i tried to import another file into AE though i was met with more trouble.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2020 0
Szalam LATEST
Adobe Community Professional ,
Aug 10, 2020

Copy link to clipboard

Copied

Maybe uninstalling AE and reinstalling will help. Also, try downloading and using the public beta of AE.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
Adobe Community Professional ,
Jul 25, 2020

Copy link to clipboard

Copied

Are all objects visible within the Artboard?
Have you tried copping the artwork into a new brand document? If that does not work, 
I highly recommend resetting After effects preferences settings 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0
New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

all are visable in the artboard. i've tried copying the layers to a new doc, ive tried making a new doc with a simple rectangle in it. PSD docs are doing the same thing. I've reset all the settings. i've uninstalled and reinstalled countless times now. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2020 0