Highlighted

AI Vector File Help Continuous Rasterization does nothing

New Here ,
Jun 10, 2020

Copy link to clipboard

Copied

I have done my best to read the tutorials that walk you through file import settings of AI files, clicking continuous rasterization and then watching the layer magically appear like a vector but it is simply working.  I have tried multiple AI vector files, and they all have the same result.  I have the Rasterization checked, I am in full resolution, I am not viewing in fast draft etc, I am literally losing my mind as it seems so simple and straight forward to fix, but those solutions that I have been able to google, have not worked 😞  I even rendered it, and it looks just like the image after generating a render. 

 

EDIT:  Well let me say, it is because zooming doesn't apply to rasterization, so if you were like me and trying to zoom in vs scale the image it would always look pixelated.  So I simply set view to 100%, checked the rasterization and perfect.  Haha something so simple.

 

 

Topics

Error or problem, Import and export

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AI Vector File Help Continuous Rasterization does nothing

New Here ,
Jun 10, 2020

Copy link to clipboard

Copied

I have done my best to read the tutorials that walk you through file import settings of AI files, clicking continuous rasterization and then watching the layer magically appear like a vector but it is simply working.  I have tried multiple AI vector files, and they all have the same result.  I have the Rasterization checked, I am in full resolution, I am not viewing in fast draft etc, I am literally losing my mind as it seems so simple and straight forward to fix, but those solutions that I have been able to google, have not worked 😞  I even rendered it, and it looks just like the image after generating a render. 

 

EDIT:  Well let me say, it is because zooming doesn't apply to rasterization, so if you were like me and trying to zoom in vs scale the image it would always look pixelated.  So I simply set view to 100%, checked the rasterization and perfect.  Haha something so simple.

 

 

Topics

Error or problem, Import and export

Views

100

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 10, 2020 0
Adobe Community Professional ,
Jun 10, 2020

Copy link to clipboard

Copied

Zoom is the wrong word to use. You did not "zoom in," you increased magnification just like you do in Photoshop. Nobody complains about images looking like pixels when they increase the magnification in Photoshop because images are made of pixels. So is video. You use change the Magnification Ratio using the Magnification Ratio popup. Just using the correct name will help eliminate the confusion.

 

When you say Zoom and you are talking about After Effects you should only be talking about the Zoom property in AE's camera. The Zoom value is the result of a calculation made between the film size, composition frame size, and focal length settings that calculates the angle of view that gives a basis for calculating the depth of field based on the aperture. Everything is converted to pixels because AE's world and video are in pixels, not inches. With Continuous Rasterization turned on you can set the zoom value or position the camera anywhere you want and the edges of a vector image will remain sharp, but pixels on a layer will not, because you are moving in or zooming in on the pixels to get a closer look.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2020 0