Highlighted

Aliasing Effect in Preview

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

In the After Effects preview, I get these vertical loading (aliasing?) bars as an object slides across the screen, I tested it with both a JEPG and a shape layer. It doesn't render out like this but it's really distracting and making it hard to work. I feel like this must be a settings issue, I've worked with weaker laptops and have yet to encounter this.

Adobe After Effects 2020 - C__Users_allmo_Videos_Office house-robbie_officce hours_robbie.aep _ 2020-07-23 17-00-01.00_00_26_12.Still001.jpg

 

Video preview:

https://drive.google.com/file/d/16Z_hCpFjrHbrCzXGMFFmE5cPdUSCDn5-/view?usp=sharing

 

Working After Effects 2020/v17.1.2

Windows 10

Intel i7 10750

16 GB of RAM

 

Thank you~

 

Adobe Community Professional
Correct answer by Roland Kahlenberg | Adobe Community Professional

It's a Comp Panel re-draw issue. AE's Comp Panel thingies are handled by the GPU.

Ensure you have the latest driver for your GPU. Also, in AE's Project Settings Panel, change the GPU setting (hardware or software) and let us know if this helps.

TOPICS
Error or problem, Preview

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Aliasing Effect in Preview

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

In the After Effects preview, I get these vertical loading (aliasing?) bars as an object slides across the screen, I tested it with both a JEPG and a shape layer. It doesn't render out like this but it's really distracting and making it hard to work. I feel like this must be a settings issue, I've worked with weaker laptops and have yet to encounter this.

Adobe After Effects 2020 - C__Users_allmo_Videos_Office house-robbie_officce hours_robbie.aep _ 2020-07-23 17-00-01.00_00_26_12.Still001.jpg

 

Video preview:

https://drive.google.com/file/d/16Z_hCpFjrHbrCzXGMFFmE5cPdUSCDn5-/view?usp=sharing

 

Working After Effects 2020/v17.1.2

Windows 10

Intel i7 10750

16 GB of RAM

 

Thank you~

 

Adobe Community Professional
Correct answer by Roland Kahlenberg | Adobe Community Professional

It's a Comp Panel re-draw issue. AE's Comp Panel thingies are handled by the GPU.

Ensure you have the latest driver for your GPU. Also, in AE's Project Settings Panel, change the GPU setting (hardware or software) and let us know if this helps.

TOPICS
Error or problem, Preview

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 23, 2020 0
Adobe Community Professional ,
Jul 23, 2020

Copy link to clipboard

Copied

It's a Comp Panel re-draw issue. AE's Comp Panel thingies are handled by the GPU.

Ensure you have the latest driver for your GPU. Also, in AE's Project Settings Panel, change the GPU setting (hardware or software) and let us know if this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
Danree LATEST
New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

Geez. That was it, thank you!

I tried the settings but ultimately had to install driver updates and that fixed it!

 

Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2020 0