Highlighted

All target frames are completely opaque (Content-Aware Fill)

Engaged ,
Feb 17, 2020

Copy link to clipboard

Copied

As titled suggests, can't figure it out - Please help! 

 

 

Capture.JPG

It's because i had a white background... silly me. sorry for wasting time.

Topics

How to

Views

767

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

All target frames are completely opaque (Content-Aware Fill)

Engaged ,
Feb 17, 2020

Copy link to clipboard

Copied

As titled suggests, can't figure it out - Please help! 

 

 

Capture.JPG

It's because i had a white background... silly me. sorry for wasting time.

Topics

How to

Views

768

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 17, 2020 0
Engaged ,
Feb 17, 2020

Copy link to clipboard

Copied

It's because i had a white background... silly me. sorry for wasting time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2020 0
New Here ,
Mar 03, 2020

Copy link to clipboard

Copied

This wasn't a waste of time at all! I was stuck and couldn't figure out why CAF wouldn't work. You posting this helped me figure out exactly what my issue was.

 

Cheers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2020 0
Explorer ,
Jun 25, 2020

Copy link to clipboard

Copied

I dont have a white background and still getting this. Should there be a layer under the layer with the mask?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 1
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

I have this problem as well.  Did you ever find a solution?

I have 1 layer, two masks set to subtract.  Couldn't be simpler, I would have thought.

..but it just comes up with the message that All Target Frames Are Blank and it aborts the fill layer generation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0