Highlighted

Alpha Channel Lost

Community Beginner ,
Aug 01, 2020

Copy link to clipboard

Copied

For some reason I cannot import a video with a transparent background. The alpha channel is lost. It was working. No special setting is needed for such a video file, right? What could be happening?

 

Thanks.

TOPICS
Error or problem

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Alpha Channel Lost

Community Beginner ,
Aug 01, 2020

Copy link to clipboard

Copied

For some reason I cannot import a video with a transparent background. The alpha channel is lost. It was working. No special setting is needed for such a video file, right? What could be happening?

 

Thanks.

TOPICS
Error or problem

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 01, 2020 0
Adobe Community Professional ,
Aug 02, 2020

Copy link to clipboard

Copied

Import the file into After Effects, select it in the Project Panel, you should see Straight or Premultiplied in the info at the top of the panel. If you don't then you could try changing the interpretation but is unlikely that it will have any effect on the file. 

 

You can't check for transparency in any media player, you have to put it in a comp in AE and view the Alpha channel or enable the transparency grid, or put another layer below the file. 

 

If you are still stuck then we need screenshots embedded that show us the properties of the problem file and/or the file in a comp with the modified properties of the layer revealed. Please embed the files using the Toolbar so they are easy to see.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 0
Community Beginner ,
Aug 02, 2020

Copy link to clipboard

Copied

The mov file only says trillions of colors, and unlike the green logo, it does not also say, (straight).  So it's the video that has no alpha channel? It's odd that when I import the same video into Davinci Resolve, the alpha channel is there, and the mov file has the transparent sections.

 

I just tried to import a video that I know worked previously to no avail. However, when I create a video in AE, export, then import, the transparency is in fact there. Can't figure out why the previously usable mov file is no longer working.

 

Btw,  I tried all Interpret Alpha options.

 

Thanks.

 

post.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 0
jimlolo LATEST
Community Beginner ,
Aug 02, 2020

Copy link to clipboard

Copied

Ignore

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 0