AME failing to export from AE - "Operation was interrupted by user"

New Here ,
Oct 07, 2019

Copy link to clipboard

Copied

I have been trying to export a video from After Effects using Media Encoder. I have exported it several times already on a lower quality (720p) but when I changed the settings to 1080p, the video nearly exports, and then right and the end, fails. The error log says the "Operation was interrupted by user" however I have not touched media encoder through its export, and have no interrupted the export in any way. The settings in after effects are set up for 1080p export, so the issue isn't in AE. How can I fix this issue?

TOPICS
Error or problem, How to, Import and export

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AME failing to export from AE - "Operation was interrupted by user"

New Here ,
Oct 07, 2019

Copy link to clipboard

Copied

I have been trying to export a video from After Effects using Media Encoder. I have exported it several times already on a lower quality (720p) but when I changed the settings to 1080p, the video nearly exports, and then right and the end, fails. The error log says the "Operation was interrupted by user" however I have not touched media encoder through its export, and have no interrupted the export in any way. The settings in after effects are set up for 1080p export, so the issue isn't in AE. How can I fix this issue?

TOPICS
Error or problem, How to, Import and export

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 07, 2019 0
Guide ,
Oct 08, 2019

Copy link to clipboard

Copied

Can you preview render the video in full quality inside of AE?

What are the export settings (both AE and AME)?

Is there enough space on the disk, to export the video?

Are you exporting to a location with granted permissions (Desktop for example)?

 

*Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2019 0
New Here ,
Oct 08, 2019

Copy link to clipboard

Copied

Hi Martin,

 

answering your first question; yes the whole video will preview in AE, and it will also preview while rendering. It seems like the error is occurring while it is encoding the video. 

 

They are on default H.264, 1080p HD in AME (and I also tried Match Source - High Bitrate). These are the settings we normally used, and that have worked without fail countless times. 

 

I have had a look at the error log and I have just realized that the "Operation was interrupted by user" is actually on the previous export, not the ones that have failed. 

 

The error code is: -1609629695

 

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2019 0
Riocio LATEST
New Here ,
Aug 09, 2020

Copy link to clipboard

Copied

Hello?

Did u fix this problem? Becuase i got a same problem and already tried many things. Can u help me?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2020 0
New Here ,
Oct 08, 2019

Copy link to clipboard

Copied

Whoops, didn't mean to send comment.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2019 0
Guide ,
Oct 09, 2019

Copy link to clipboard

Copied

The error code on this one is -1609629695? I have no glue, what this means...

 

Whenever I run into strange export issues, I fall back to image sequence export out of AE. You can reimport this sequence after rendering into AE and export the sequence (with sound if any) through AME. Works everytime.

 

For futher research on this, we need your computer specs.

 

*Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2019 0