Highlighted

AME fails to render with error code -2147483648

New Here ,
May 11, 2020

Copy link to clipboard

Copied

So I'm having severe (and seemingly out of nowhere) issues with my AME rendering. I have used AE and AME fine for the past few months on this machine with absolutely no problems until Friday/Sat/Sun.

 

The file fails to render out and generates the error report as shown below:

 

errorcode.JPG

I have no idea why the source is pointing towards this random place. I haven't told it to, I have also tried creating a duplicate in that location and renaming it to fit what it expects to find, and yet, nothing.

 

Can anyone help? My job is contingent on me being able to render videos.

Topics

Error or problem, Import and export

Views

428

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AME fails to render with error code -2147483648

New Here ,
May 11, 2020

Copy link to clipboard

Copied

So I'm having severe (and seemingly out of nowhere) issues with my AME rendering. I have used AE and AME fine for the past few months on this machine with absolutely no problems until Friday/Sat/Sun.

 

The file fails to render out and generates the error report as shown below:

 

errorcode.JPG

I have no idea why the source is pointing towards this random place. I haven't told it to, I have also tried creating a duplicate in that location and renaming it to fit what it expects to find, and yet, nothing.

 

Can anyone help? My job is contingent on me being able to render videos.

Topics

Error or problem, Import and export

Views

429

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 11, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. I see that you are getting error when you try to export After Effects project.

Are you getting this issue with all the projects? Have you tried exporting it directly from After Effects? Also, check what do you have in the Timeline around timecode: 00:00:08:14 - 00:00:08:17 as mentioned in the export error. Remove if you have any effects at that timecode and see if it brings any change.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 11, 2020

Copy link to clipboard

Copied

I checked the location in the timeline, and it's just a video, no effects on the video, no clips on top of it, just a straight cut of a longer video. I tried deleting it and re-inserting it, but still no change.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 12, 2020

Copy link to clipboard

Copied

Thanks for getting back. Could you replace that file with another media and test export to make sure it's not a media file related issue? If the issue persists, try removing the cache by navigating to Edit > Purge > All Media and Disk Cache.

Let us know

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...