Highlighted

AME just stops

New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

I've been trying to render an AE project for a while, but everytime I try to render in AME, it just stops at one point. It usually stops somewhere at the beginning. It doesn't freeze or anything, it just stops rendering and blacks out the project (as if it would be rendered already). And it's not like AME exports the uncompleted clip either.

Topics

Error or problem, Import and export, User interface or workspaces

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AME just stops

New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

I've been trying to render an AE project for a while, but everytime I try to render in AME, it just stops at one point. It usually stops somewhere at the beginning. It doesn't freeze or anything, it just stops rendering and blacks out the project (as if it would be rendered already). And it's not like AME exports the uncompleted clip either.

Topics

Error or problem, Import and export, User interface or workspaces

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Mar 17, 2020

Copy link to clipboard

Copied

No offense, but your post is utterly useless. You have not offered any system info, no exact detail about your contents, render settings and whatnot. Start by investigating your hardware acceleration options and update your drivers. anything beyond this blanket advise will require much better information on your part.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dxrizss LATEST
New Here ,
Mar 18, 2020

Copy link to clipboard

Copied

My bad, never reported any issue before, so I don't know how this works.

 

Specs: Intel Pentium 3.50 GHz

           GTX 1050

           Windows 10 Pro

           8GB RAM

Render settings:

1080x1080

29.97 FPS

 

Also, the project itself is fairly complex, it uses 3d shapes, and generally a lot of movement.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...