Highlighted

Audio and Video Stuttering/Lagging when played back at all playback resolutions

New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

this problem has only appeared in the last three hours. When i play a mp4 file it stutters and lags as if i was out of memory. the same thing happens to a mp3 file with no graphics/test layers in the comp. I have played with a few of the settings that i thought might fix the problem but had no luck. I also uninstalled and reinstalled After Effects and the same thing still happens. For reference, please see video attached. I recently bought a new monitor LG 35WN75C-B and was wondering if this had an impact on the problem. I unplugged the said monitor and ran the same project on my single 24" and still had the same issue. Could someone suggest why this is happening and what fixes (if any) there may be to solving this issue. My PC us running Ryzen 7 3700X, 32gb 3200mHz RAM and a RTX 2070 Super.

 

Thanks in anticipation.  

TOPICS
Audio, Error or problem, Freeze or hang, Performance, Preview

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio and Video Stuttering/Lagging when played back at all playback resolutions

New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

this problem has only appeared in the last three hours. When i play a mp4 file it stutters and lags as if i was out of memory. the same thing happens to a mp3 file with no graphics/test layers in the comp. I have played with a few of the settings that i thought might fix the problem but had no luck. I also uninstalled and reinstalled After Effects and the same thing still happens. For reference, please see video attached. I recently bought a new monitor LG 35WN75C-B and was wondering if this had an impact on the problem. I unplugged the said monitor and ran the same project on my single 24" and still had the same issue. Could someone suggest why this is happening and what fixes (if any) there may be to solving this issue. My PC us running Ryzen 7 3700X, 32gb 3200mHz RAM and a RTX 2070 Super.

 

Thanks in anticipation.  

TOPICS
Audio, Error or problem, Freeze or hang, Performance, Preview

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 13, 2020 0
Mylenium LATEST
Most Valuable Participant ,
Oct 13, 2020

Copy link to clipboard

Copied

The usual: AE sucks at (not really) using your super fancy graphics card potentially there are some specific driver issues which simply plugging in the new monitor may have caused. most often in such cases the color management settings and extended desktops get messed up, making the card consume tons of unnecessary resources. In any case, you need to keep fiddling with your config most likely. The only thing you could do in AE is to check the relevent hardware-acceleration settings, which presumably will appear just fine and look for stuff liek crooked monitor profiles affecting on-screen rendering. You may also want to trahs the prefs and do crazy stuff like manually removing CoDecs via your system's device manager and then reinstall AE. Sometimes a hard wipe is the cleanest way to start fresh and the miracles of Windows'  auto-configuration can sometimes resolve conflicts better than any manual intervention....

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0