Highlighted

Audio cuts out for 2sec. everytime i start the preview

New Here ,
Mar 14, 2017

Copy link to clipboard

Copied

Hey AE Forum,

i got a question.

Since i updated AE to CC2017 my Audio keeps cutting out for 2 seconds at the beginning.

But when i disable my video in the preview window it works fine.

example:

adobe please fix - YouTube

My Rig:

i7-5820k @4.20Ghz

MSI GTX1070

32GB HyperX Ram

thanks

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio cuts out for 2sec. everytime i start the preview

New Here ,
Mar 14, 2017

Copy link to clipboard

Copied

Hey AE Forum,

i got a question.

Since i updated AE to CC2017 my Audio keeps cutting out for 2 seconds at the beginning.

But when i disable my video in the preview window it works fine.

example:

adobe please fix - YouTube

My Rig:

i7-5820k @4.20Ghz

MSI GTX1070

32GB HyperX Ram

thanks

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 14, 2017 0
Adobe Community Professional ,
Mar 14, 2017

Copy link to clipboard

Copied

What, exact, version number of CC 2017 are you running?

Are you using spacebar to start your preview?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2017 0
New Here ,
Mar 14, 2017

Copy link to clipboard

Copied

It just says AE CC 2017 i can not download any updated so i think i got the last available version.

Yes im using spacebar. it worked well until i updated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2017 0
Adobe Community Professional ,
Mar 14, 2017

Copy link to clipboard

Copied

Help>About After Effects will tell you the full version number.

I'm only asking because there have been a number of people who have had their CC app telling them everything was updated when it wasn't.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2017 0
New Here ,
Mar 14, 2017

Copy link to clipboard

Copied

d69371b71411a4a25ebff931430ae65a.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2017 0
Enthusiast ,
Mar 14, 2017

Copy link to clipboard

Copied

It might be because the frame rate is dropping below realtime, although that shouldn't happen for simple footage playback without effects. To check anyway, open up the "Info" panel, resize it so that the area beneath the horizontal gray bar is visible and then play back your video. Watch if the achieved frame rate drops below the frame rate of your video (it'll turn red if it does).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2017 0
LEGEND ,
Mar 14, 2017

Copy link to clipboard

Copied

... and unless somebody's holding a gun to your head to keep you working as fast as you can,  Let the preview cycle a couple of times.  Things typically work out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2017 0
New Here ,
Mar 15, 2017

Copy link to clipboard

Copied

even if the preview is full rendered (greenline above the timeline) the audio cuts out. i also checked the info box and my Video plays in realtime.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2017 0
LEGEND ,
Mar 15, 2017

Copy link to clipboard

Copied

What kind of audio is it?  Compressed?  There are all kinds of screwy mp3 compressions, most of which give AE occasional fits.  It's always wise to convert them to wav or aiff before using.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2017 0
New Here ,
Mar 15, 2017

Copy link to clipboard

Copied

it doesn`t matter. Also with .wav files the audio cuts out.

i also tried to reinstall AE but that didn´t do anything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2017 0
Adobe Employee ,
Apr 12, 2017

Copy link to clipboard

Copied

Hi Bischof Design,

Have you tried Preferences > Preview > Mute Audio when Preview is not Real Time?

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2017 0
Most Valuable Participant ,
Apr 12, 2017

Copy link to clipboard

Copied

it's a bug ever since CC2015, when Mute audio when preview is not real time is ON (under preferences->Preview) + Hardware acceleration is ON under (preferences->display), you will skip the first 2 seconds of audio as you preview. the solution is turn OFF any of the two.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2017 2
New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

This worked for me! So counterintuitive, thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
Most Valuable Participant ,
Aug 21, 2020

Copy link to clipboard

Copied

actually this bug was resolved a few versions ago and then came back the opposite way! if before you needed to uncheck "hardware accleration", now you need to check it ON!  it's a bug and the team is on it...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0