Highlighted

Audio issue in After Effects

New Here ,
Aug 30, 2020

Copy link to clipboard

Copied

I recently had to evacuate for a hurricane and unplugged all my hardware.  When I set everything back up, for some reason my audio in After Effects isn't working.  Audio works for all other apps, programs, and video, but not AE.  Does anyone have any clue as to how to fix this issue?

Topics

Audio

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio issue in After Effects

New Here ,
Aug 30, 2020

Copy link to clipboard

Copied

I recently had to evacuate for a hurricane and unplugged all my hardware.  When I set everything back up, for some reason my audio in After Effects isn't working.  Audio works for all other apps, programs, and video, but not AE.  Does anyone have any clue as to how to fix this issue?

Topics

Audio

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 31, 2020

Copy link to clipboard

Copied

Hi JerRS16,

 

Thanks for reaching out.

Is the audio not working in all the projects? Are you on macOS or Windows? Go to After Effects Preferences > Audio Hardware and check if the hardware is configured properly.

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...