Highlighted

Audio spectrums misbehaving sporadically throughout project.

New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

I have rebuilt this project multiple times and re-rendered multiple times and I simply can't find anyone that seems to be having the same issue as me.

 

Everything is working perfectly fine except, for some reason I have a few audio spectrums that randomly misbehave (and strangely enough one at a time). At first it seemed like they were just picking up frequencies outside the ones I had set, but the issue isn't consistent enough to support that.

 

If anyone has ANY idea on how I could possibly fix this I'd greatly appreciate it.

 

Video link for reference- https://www.youtube.com/watch?v=2gaYktsqGw0

Starts at about 12 seconds.

 

Thanks for your time.

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

Topics

Audio, Error or problem, Expressions

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio spectrums misbehaving sporadically throughout project.

New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

I have rebuilt this project multiple times and re-rendered multiple times and I simply can't find anyone that seems to be having the same issue as me.

 

Everything is working perfectly fine except, for some reason I have a few audio spectrums that randomly misbehave (and strangely enough one at a time). At first it seemed like they were just picking up frequencies outside the ones I had set, but the issue isn't consistent enough to support that.

 

If anyone has ANY idea on how I could possibly fix this I'd greatly appreciate it.

 

Video link for reference- https://www.youtube.com/watch?v=2gaYktsqGw0

Starts at about 12 seconds.

 

Thanks for your time.

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

Topics

Audio, Error or problem, Expressions

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 27, 2020

Copy link to clipboard

Copied

The video you posted tells us nothing about your workflow, the type of audio file you used, how you generated the keyframes. You said something about frequencies you selected but if you are selecting frequencies you have to be using Trapcode Sound Keys or another 3rd party app to generate keyframes because the Audio to Keyframes Keyframe Assistant only reads volume levels.

 

Potential problems can come from MP3 audio files, over modulated audio, slipping the keyframes, bad interpolation methods. We need workflow details to have any chance of figuring out what is going on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...