Auto-Tracing Text Problem

New Here ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

Hello,

 

I am having a problem where I have some text that I want to turn into a 3D animated logo and when I auto-trace the text and then create the 3D layer on Elements, the corners of some of the letters are not rendered properly and have unwanted parts as seen in the image attached.

 

I have checked the photoshop file I made and that is fine (no hidden pixels), I have tried editing the auto-trace so it is more precise both on alpha and luminance and I have also tried rendering the project to see if it removes it but sadly it is still there.

 

Anyone have any ideas on how to fix this/if I am doing something wrong?

 

Thanks!

TOPICS
Error or problem, How to, Preview

Views

436

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

Perhaps I'm misunderstanding something in your question, but are you aware you can just use the editable text directly with Element? It's the same place you're assigning your mask as a custom shape - just point it directly toward the text layer instead.

The problem you're running into has much more to do with settings inside Element, so you will probably be better served to look at the support forums on VideoCopilot, since it's their product. That said, you should be able to get rid of these extra bits using the Spike Filter (when model is selected, it's in the second group of options, under Tesselation.)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

You simply overcranked the bevel settings and the insets overlap. Nothing to do with the source. You need to work on your understanding on how 3D-ish stuff actually works in E3D. As Kyle suggested force-limiting the values with the automated filters is an option, but the real solution would be to never exceed safe limits in the first place or you'll forever run into these issues with every project. Work with the tools, not against them.

 

Mylenium

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines