Highlighted

Awful Motion track in cc2020

Community Beginner ,
May 06, 2020

Copy link to clipboard

Copied

Hi, 

In CC2018 and lower versions the tracker worked fine, but in cc2020 it takes forever to track each frame and the results are really bad, same video tracked in cc2018 took only 3 sec. while in cc2020 was more than 3 min. Now i have to make all motion track with Boris Mocha, as the AE tracker seem to be absolutly useless. Is this a problem with my hardware, is this something with my installation, or is it a bug in version cc2020? Is there anything I can do to make it work well? I´m with Windows10, and my machine is not brand new but i thing is strong enogh to work with a 720p video (i7, 32gb ram, gtx 780Ti, 3 ssd).

Please, anyone having same issue?

 

TOPICS
Error or problem, Performance

Views

415

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Awful Motion track in cc2020

Community Beginner ,
May 06, 2020

Copy link to clipboard

Copied

Hi, 

In CC2018 and lower versions the tracker worked fine, but in cc2020 it takes forever to track each frame and the results are really bad, same video tracked in cc2018 took only 3 sec. while in cc2020 was more than 3 min. Now i have to make all motion track with Boris Mocha, as the AE tracker seem to be absolutly useless. Is this a problem with my hardware, is this something with my installation, or is it a bug in version cc2020? Is there anything I can do to make it work well? I´m with Windows10, and my machine is not brand new but i thing is strong enogh to work with a 720p video (i7, 32gb ram, gtx 780Ti, 3 ssd).

Please, anyone having same issue?

 

TOPICS
Error or problem, Performance

Views

416

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 06, 2020 0
New Here ,
May 06, 2020

Copy link to clipboard

Copied

Mtgmtg140@gmail.com 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2020 0
Adobe Community Professional ,
May 06, 2020

Copy link to clipboard

Copied

Tracking time depends on the size of the Feature Region and the size of the Search Area. The codec and frame rate of the footage also can increase the calculation time. I have not noticed any significant increase in tracking time. What are your system specs, OS, and is our version of AE up-to-date?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2020 0
Community Beginner ,
May 06, 2020

Copy link to clipboard

Copied

Hi, thanks for your answer. I´m doing this tracking exactly the same as in and older machine with cc2018, same Feature region and Search area. Same 480p video (sorry i said it was 720p in my previous message), .mov jpeg codec. My system with windows10 is much better than the old one with windows7, it has a i7 proccesor, 32gb ram, 3 ssd plus a raid 0 made with 6 hhd, nvidia gtx780Ti graphics card. Times to track every frame are ridicoulous, more than 5 sec each frame, when the cc2018 in an older and slower pc makes all the tracking in less than 3 sec. There must be something wrong. My CC2020 is actually updated to the last version. Really im lost with this, don´t know what to do or what to change to make it work decently.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2020 0
Community Beginner ,
May 08, 2020

Copy link to clipboard

Copied

Just a thought, could this issue be related to the nvidia driver i have? My graphics card is a nvidia geforce gtx 780 Ti, and the driver installed is SD 445.75. After effects version is 17.0.5 build 16. Is there any known driver which works just fine in after effects cc2020?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 0
Community Beginner ,
May 10, 2020

Copy link to clipboard

Copied

Updated nvidia graphics driver to 445.87 (geforce gtx 780 Ti) and After effects to 17.0.6.

No change, motion track still a pain in the head, more than 60 times slower than in cc2018!

There is a video which shows exactly what i mean:

https://drive.google.com/open?id=1JRmF3AD2v9vFhkatKim-ERjuzVp3AGCG

 

Can someone please throw some help on this?

Thanks

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2020 0
Gasanfar LATEST
Community Beginner ,
Jun 02, 2020

Copy link to clipboard

Copied

Just for those who could come here with same problem, here´s the solution that worked for me: simply i disabled the Real Time protection of the program Acronis True Image 2019 and the Tracker worked fine again.

Good luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 0