Highlighted

Banding in viewport with 32 bit linear aces workspece and Color Management on

New Here ,
Jun 19, 2020

Copy link to clipboard

Copied

Hello, 

I am working in a project with 32bit AcesCG Working Space AMPAS S-2014-004, with linearize working space on. 

 

My color management is turned on (Simulating HDTV Rec.709) and I'm looking at all this on my BENQ PD moniter that has a rec.709 profile on it as well. With a simple feathered mask, I get very noticable banding in the preview window. 

 

When I export an image however, the banding is gone, or a lot less. What do you think could be going on?

 

Thanks!

Pascal 

 

TOPICS
How to, Preview, Resources, User interface or workspaces

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Banding in viewport with 32 bit linear aces workspece and Color Management on

New Here ,
Jun 19, 2020

Copy link to clipboard

Copied

Hello, 

I am working in a project with 32bit AcesCG Working Space AMPAS S-2014-004, with linearize working space on. 

 

My color management is turned on (Simulating HDTV Rec.709) and I'm looking at all this on my BENQ PD moniter that has a rec.709 profile on it as well. With a simple feathered mask, I get very noticable banding in the preview window. 

 

When I export an image however, the banding is gone, or a lot less. What do you think could be going on?

 

Thanks!

Pascal 

 

TOPICS
How to, Preview, Resources, User interface or workspaces

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 19, 2020 0

Have something to add?

Join the conversation