Highlighted

Big Performance Issues since 17.1.3

Engaged ,
Oct 02, 2020

Copy link to clipboard

Copied

Hi,

 

so at home and also in work I am having majour issues with performance lately in AE.

 

Previews after rendering NEVER play. I have to scrub through the timeline for it to play to show.

Resizing the Program window doesn't do anything. I have to wait several seconds for the video to update.

The playback of the AE sequences is BETTER in Premiere Pro than in After Effects directly, which is obviously not as intended. CUDA Accelerated seems to be working worse than Software Only.

 I am so done...Why, every update? How is this even possible to introduce so many bugs every update round?

 

AE 17.1.4

Windows 10 Pro

GTX 1080 latest drivers

64GB RAM

 

 

TOPICS
Error or problem, Freeze or hang, Performance, Resources

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Big Performance Issues since 17.1.3

Engaged ,
Oct 02, 2020

Copy link to clipboard

Copied

Hi,

 

so at home and also in work I am having majour issues with performance lately in AE.

 

Previews after rendering NEVER play. I have to scrub through the timeline for it to play to show.

Resizing the Program window doesn't do anything. I have to wait several seconds for the video to update.

The playback of the AE sequences is BETTER in Premiere Pro than in After Effects directly, which is obviously not as intended. CUDA Accelerated seems to be working worse than Software Only.

 I am so done...Why, every update? How is this even possible to introduce so many bugs every update round?

 

AE 17.1.4

Windows 10 Pro

GTX 1080 latest drivers

64GB RAM

 

 

TOPICS
Error or problem, Freeze or hang, Performance, Resources

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 02, 2020 0
Guide ,
Oct 23, 2020

Copy link to clipboard

Copied

Did you update from an older version to 17.1.3 or what happend?

 

Currently AE is at 17.5 which you should consider (I'm still on 17.1.4 and it's working).

Update your GPU drivers as well.

 

*Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0