Highlighted

Big Sur: Unsupported Drawing Error 2019 & 2020 Issues

New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

Hi all, so I installed Big Sur and everything seamed peachy-keen...until I tried to apply ECHO. Ahh, there's the rub. You can see that AE wants to do the effect, you see the layers of the echoed object combine directly atop the source...but there are no trails. Changing any parameter doesnt affect the effect. No trails. I've cleared Prefs, reset everything, running without ANY hardware acceleration.

 

Help?

TOPICS
Error or problem, Performance

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Big Sur: Unsupported Drawing Error 2019 & 2020 Issues

New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

Hi all, so I installed Big Sur and everything seamed peachy-keen...until I tried to apply ECHO. Ahh, there's the rub. You can see that AE wants to do the effect, you see the layers of the echoed object combine directly atop the source...but there are no trails. Changing any parameter doesnt affect the effect. No trails. I've cleared Prefs, reset everything, running without ANY hardware acceleration.

 

Help?

TOPICS
Error or problem, Performance

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 16, 2020 0
Adobe Employee ,
Nov 17, 2020

Copy link to clipboard

Copied

Hey AniMill,

 

Sorry to hear about your issue!

Can you share your system details? Are you able to replicate this behaviour with the Echo effect in all the projects?

If it's possible for you to share a screen recording of the issue, that would be great.

 

Thanks,

Rameez

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

Hi Rameez, I'm must be dain brammaged... I always thought to use ECHO all you did was apply it to any layer. But for some reason when applied to a STILL or MOVIE you have to precompose those layers with Collapse Transformations for it to work. So in other words, AE 2020 works in Big Sur, but not AE 2019.

 

Here's my machine info anyway:

Screen Shot 2020-11-17 at 9.37.42 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 1
Adobe Employee ,
Nov 18, 2020

Copy link to clipboard

Copied

Haha 🙂 No worries!

After Effects 2019 wasn't made to run on Big Sur and isn't tested on it either. 

 

-Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0