Highlighted

Black screen in AE

New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

I am running into issue that I cant see anything in my ae preview windows. 

I know this question has been asked before and I tried every solution but none of them worked!

And I tried open my other project in ae, the preview window is not black, it work perfectly. 

Maybe I guess it's my project went wrong, or something else.

Could anyone know how to fix this?

Thank you so much!

Screenshot (2).png

Topics

Preview

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Black screen in AE

New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

I am running into issue that I cant see anything in my ae preview windows. 

I know this question has been asked before and I tried every solution but none of them worked!

And I tried open my other project in ae, the preview window is not black, it work perfectly. 

Maybe I guess it's my project went wrong, or something else.

Could anyone know how to fix this?

Thank you so much!

Screenshot (2).png

Topics

Preview

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 16, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for your issue.

Did you try the suggestion mentioned in the following community post: https://community.adobe.com/t5/after-effects/composition-screen-frozen-and-not-displaying-timeline/m...

If yes and it didn't help, please share the following information so that we can investigate further

What is the exact version of After Effects are you using: https://community.adobe.com/t5/after-effects/faq-how-to-find-the-exact-version-of-after-effects-you-...

Are you getting this issue with a particular project? Do you get the issue in a new project as well?

 

Let us know, we're here to help.

 

Thanks,

Nishu

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

Hi Nishu,

I tried reset the trash preference in ae, but the problem is still the same. 

Screenshot (3).pngAnd there is a loading bar in the preview window.

One more issue is that I tried to quit After Effects, my computer is not responding, which means my computer stucked 

in closing ae. However, when I open other project, everything works fine, no black screen, no stucking situation.

I am using Alienware Aurora R8. But when I open the same project in my macbook, no black screen happened.

Maybe it's something went wrong with my computer?

My after effects version is 17.06. 

Thanks!

Annotation 2020-04-16 100505.jpgAnnotation 2020-04-16 100651.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

Hi Nishu, 

I finally fixed it. Just tried to uninstall AE, then install the older version 17.0, it finally worked.

But when I preview my comp, a window popped up said my GPU is out of memory. Should I change my GPU?

What's the term Mercury Software only? Just saw the term "Mercury Transmit" in the preference windows.

hhinthewild_0-1587066495548.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 17, 2020

Copy link to clipboard

Copied

Thanks for letting us know.

If you change the renderer to Mercury Software Only, After Effects will no longer use the GPU to process the preview. It looks like that there is an effect applied in your Composition which GPU can't make it through successfully or if you have a high-resolution media file in the Composition that is eating up GPU's processing power. Switching to Mercury Software Only or decreasing the preview resolution to Half or Third (View > Resolution) may help. 

In some cases, outdated GPU drivers can cause such issue so I would recommend making sure that the GPU driver is updated.

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...