Highlighted

Bleding mode disabled with Timewarp effect.

Explorer ,
Oct 18, 2020

Copy link to clipboard

Copied

In a pre-compose, I put a loop footage of smoke with "Add" blending mode.

In my main composition, I active "For Comp Layer" to apply correctly the blending mode of the pre-comp on the BG layer. But when I apply Timewarp effect on this layer, it disables the blending mode.

compare.jpg

What I can do to apply Timewrap effect and respect the blending mode ?

Thanks, 

TOPICS
How to

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bleding mode disabled with Timewarp effect.

Explorer ,
Oct 18, 2020

Copy link to clipboard

Copied

In a pre-compose, I put a loop footage of smoke with "Add" blending mode.

In my main composition, I active "For Comp Layer" to apply correctly the blending mode of the pre-comp on the BG layer. But when I apply Timewarp effect on this layer, it disables the blending mode.

compare.jpg

What I can do to apply Timewrap effect and respect the blending mode ?

Thanks, 

TOPICS
How to

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 18, 2020 0
Adobe Community Professional ,
Oct 18, 2020

Copy link to clipboard

Copied

Cropped screenshots are pretty useless. I'm assuming that the smoke layer is the one with the effect applied. We need a screenshot of the entire comp with the modified properties of the layer showing, both the switches and modes columns visible, and some more workflow details. 

 

Timewarp has no effect on the blend mode unless the layers are 3D and you have chosen the C4D rendering engine. Timewarp does change the timing of the layer, but so does Time Remapping. Check the blend mode by setting the speed to 100 in Timewarp, then turning the effect on and off in the timeline. You shouldn't see any change.

 

It would be nice to also know something about your Workflow. I'm guessing that you want to slow down the steam layer. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 0
Adobe Community Professional ,
Oct 18, 2020

Copy link to clipboard

Copied

Hi @InnovaWEB ,

Apply your blending mode after you've applied the timewarp effect.

Just tested it and it works.

Ae has to do a recalculation of pixels due to the effect, so that is why.

Good luck

mj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 0
Explorer ,
Oct 18, 2020

Copy link to clipboard

Copied

@mj 

I tried, but no changes for me.

@Rick Gerard 

It's 2D layers and I not use C4D render. At the begin of the project, I didn't need Timewrap effect, but I had to reduce all precomps of 30 sec at 10 secs. So as not to have to change each precomps, I did apply Time ramping for all precomps from main comp and applied Timewrap effect to slow down the precomps.compare2.jpgflowchart.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 0
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

If you need to change the timing of a comp just nest it in another comp and apply Time Remapping to the nested comp.   You can do that in the project panel by selecting the main menu board 1 comp and dragging it into the New comp Icon or using the File/New Composition from Selected menu. That is a perfect and easy solution to your 16 layer comp. You can make speed it up or slow it down to any length you want. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0