Highlighted

Blending Mode problem

Community Beginner ,
May 07, 2020

Copy link to clipboard

Copied

  1. Hi everyone!

I'm trying to create Video Copilots advanced electric fx in this tutorial: https://youtu.be/yxncS9gVDYI

But when I choose soft light (27:46) in Blending Mode, nothing happens. I don't get any soft light effect in the picture. I've tried everything. Please help.

3 Tutorials in 1! Create stunning Lightning with realistic reflections, Simulate realistic cloud illumination. Create directional electricity that interacts ...

Topics

Error or problem, Performance

Views

377

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blending Mode problem

Community Beginner ,
May 07, 2020

Copy link to clipboard

Copied

  1. Hi everyone!

I'm trying to create Video Copilots advanced electric fx in this tutorial: https://youtu.be/yxncS9gVDYI

But when I choose soft light (27:46) in Blending Mode, nothing happens. I don't get any soft light effect in the picture. I've tried everything. Please help.

3 Tutorials in 1! Create stunning Lightning with realistic reflections, Simulate realistic cloud illumination. Create directional electricity that interacts ...

Topics

Error or problem, Performance

Views

378

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
May 07, 2020

Copy link to clipboard

Copied

The long and shortt of it most likely is that your graphics hardware is inadequate or misconfigured and is unable to deal with specific blending operations. Check your hardware acceleration settings in the comp viewer, preview panel and preferences, update your graphics driver and/ or revert to software-only rendering.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 07, 2020

Copy link to clipboard

Copied

Thank you very much Mylenium. That's what I also suspect. Will check out the settings you mentioned. Thanks again. :bouquet:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 07, 2020

Copy link to clipboard

Copied

Another potential problem could be the colors in your Ground Texture and Source Footage layer. If you are using their source files available on the Video Copilot Blog, you should be able to replicate the effect without problems, but if your source files don't have the same basic differences in color values, Soft Light may not be the right blend mode. I checked the sample files and the blend mode was set to Add in every layer except for the Smoke comp.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 08, 2020

Copy link to clipboard

Copied

Thanks Rick. But it same problems with all the images I import. So there is probably something about the settings Mylenium mentioned. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 08, 2020

Copy link to clipboard

Copied

Have you tried downloading the original project files, opening the comp, then creating a new comp from the street scene footage, adding and positioning the texture layer, then, with the street scene above the texture, changing the blend mode to Soft Light and to complete Andrew's workflow, adding exposure?

BLEND MODE.gif

Please let us know if that does not work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

Thanks again Rick. Yes, I have tried it too. But nothing. Very weird. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...