Highlighted

Bug in AE 2020. Showing red dots in Comp which are not shown in 2019

New Here ,
Dec 16, 2019

Copy link to clipboard

Copied

I opened a project from an earlier version in AE 2020 and I see strong mainly red dots all over the place. Effects like curves, auto contrast, vibrance etc are applied. If I open the same project in 2019 the dots are not there anymore and everything looks correct. Is it a known bug? No plugins used. I cannot show pics.

Topics

Error or problem

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bug in AE 2020. Showing red dots in Comp which are not shown in 2019

New Here ,
Dec 16, 2019

Copy link to clipboard

Copied

I opened a project from an earlier version in AE 2020 and I see strong mainly red dots all over the place. Effects like curves, auto contrast, vibrance etc are applied. If I open the same project in 2019 the dots are not there anymore and everything looks correct. Is it a known bug? No plugins used. I cannot show pics.

Topics

Error or problem

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 27, 2019

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. Could you share the media details (format/codec, frame rate, frame size) and effects used in the project? Also, share your system specifications (OS, GPU, RAM, CPU). It will help us in replicating the preview glitch at our end.

 

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

Hi,

I have to bump up this thread. Is AE 2020 having some false color indicator applied I am not aware of or so? Please see pcture: the pink colors are "errors" or indicators or I do not know what...

 

I think it is not in the image but in the display only

Errors.jpg

I rendered EXR files in 32bit half float and loaded into AE2020 32bit sRGB linearized Work Space. Win 10 Pro 64GB Ram, 2*1080ti GPU, 2*Intel i7 8086K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Untitled-1.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 02, 2020

Copy link to clipboard

Copied

Hi christophn1038694, sorry for the delay in response. Could you share one of the files with us so that we can test it at our end?

We're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...