Highlighted

C4D Lite renderer not showing in AE composition

New Here ,
May 05, 2020

Copy link to clipboard

Copied

Hi!

 

I am trying to learn and follow along with some tutorials for C4D Lite and am having some troubles connecting my C4D compositions into AE. When I choose 'Standard (Final)' or 'Standard (Draft)' my composition only comes up blank. Software and Open GL seem to work fine. 

 

Does anyone know what I am doing wrong?! 

 

Thanks!

Christina

Topics

Import and export, Preview

Views

181

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

C4D Lite renderer not showing in AE composition

New Here ,
May 05, 2020

Copy link to clipboard

Copied

Hi!

 

I am trying to learn and follow along with some tutorials for C4D Lite and am having some troubles connecting my C4D compositions into AE. When I choose 'Standard (Final)' or 'Standard (Draft)' my composition only comes up blank. Software and Open GL seem to work fine. 

 

Does anyone know what I am doing wrong?! 

 

Thanks!

Christina

Topics

Import and export, Preview

Views

182

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
May 05, 2020

Copy link to clipboard

Copied

Without knowing what's actually in your C4D file we can't really tell you much. Provide a screenshot of the actual scene and the object editor in C4D.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 05, 2020

Copy link to clipboard

Copied

Hi Mylenium, 

 

Sorry, very new at this! I have provided a screen shot below. I hope this is what was meant by object editor. 

 

Thanks!
Christina

 

Screen Shot 2020-05-06 at 4.52.21 pm.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mylenium LATEST
Most Valuable Participant ,
May 06, 2020

Copy link to clipboard

Copied

Well, you've probably been a bit too creative there. Start by creating the two texts as separate objects. I would assume that there is an issue with how the parametric extrude and your dual materials evaluate. If all else fails, convert to polygons. and of course also create a proiper scene light and camera to ensure matching alignment across the two programs.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 06, 2020

Copy link to clipboard

Copied

The first place I would look is the GPU settings for the Project and for C4D. You should also only using the Classic 3D rendering engine for your main comp.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...