Highlighted

Camera tracker not working... no tracking points

New Here ,
May 26, 2020

Copy link to clipboard

Copied

I am working on an After Effects project, and I have imported the footage and clicked the camera tracker.  When it finishes tracking in the background, I don't have any tracking points.  This footage was provided to the class, and it is working on the teacher's demonstration, so I know the footage is capable of being tracked.  

 

Please assist, anyone.

 

Thanks

Topics

Error or problem, Performance

Views

218

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Camera tracker not working... no tracking points

New Here ,
May 26, 2020

Copy link to clipboard

Copied

I am working on an After Effects project, and I have imported the footage and clicked the camera tracker.  When it finishes tracking in the background, I don't have any tracking points.  This footage was provided to the class, and it is working on the teacher's demonstration, so I know the footage is capable of being tracked.  

 

Please assist, anyone.

 

Thanks

Topics

Error or problem, Performance

Views

219

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mylenium LATEST
Most Valuable Participant ,
May 27, 2020

Copy link to clipboard

Copied

We can't know. You have not offered any info about your system, the actual track settings and so on.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...