Highlighted

Can't click anything

Community Beginner ,
Aug 06, 2020

Copy link to clipboard

Copied

Hello all, 

 

I can't seem to be able to click anything in AE interface, as if there is a pop-up window preventing me to do so. I can use shortcuts and use the very top toolbar (file, edit, etc.). If I select "Quit" it won't close the program and I will have to force quit.  If I click on "show all windows" it will show just one window, the one with the main interface. 

 

This is happening only with a specific project, if I open another one, I can navigate and use the interface with no problems. 

 

I'm on an iMac 27/inch, Late 2013 with 10.15.5 OSx

Hi Francesco_Crowd,

 

Thanks for reaching out.

As you mentioned, it sounds like a project specific issue. Have you tried importing the project into a new one?

Let us know how it goes.

 

Thanks,

Nishu

TOPICS
Error or problem, Freeze or hang, Performance, User interface or workspaces

Views

190

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't click anything

Community Beginner ,
Aug 06, 2020

Copy link to clipboard

Copied

Hello all, 

 

I can't seem to be able to click anything in AE interface, as if there is a pop-up window preventing me to do so. I can use shortcuts and use the very top toolbar (file, edit, etc.). If I select "Quit" it won't close the program and I will have to force quit.  If I click on "show all windows" it will show just one window, the one with the main interface. 

 

This is happening only with a specific project, if I open another one, I can navigate and use the interface with no problems. 

 

I'm on an iMac 27/inch, Late 2013 with 10.15.5 OSx

Hi Francesco_Crowd,

 

Thanks for reaching out.

As you mentioned, it sounds like a project specific issue. Have you tried importing the project into a new one?

Let us know how it goes.

 

Thanks,

Nishu

TOPICS
Error or problem, Freeze or hang, Performance, User interface or workspaces

Views

191

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 06, 2020 0
Adobe Employee ,
Aug 06, 2020

Copy link to clipboard

Copied

Hi Francesco_Crowd,

 

Thanks for reaching out.

As you mentioned, it sounds like a project specific issue. Have you tried importing the project into a new one?

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0
Community Beginner ,
Aug 06, 2020

Copy link to clipboard

Copied

Importing it in a new project solved the problem, thanks all. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 1