Highlighted

Can't export project from AE

New Here ,
Apr 19, 2017

Copy link to clipboard

Copied

Hello!

I have created an animation project in AE 2017 14.1.0.57. My computer is a Macbook Pro.

The different effects I've used is Glow, CC particle world, Gaussian blur, Puppet and Gradient Ramp.

I'm mentioning all of these because maybe thats where the problem lays. When I remove ALL of the effects, the project is exporting. But I do want my effects

I can export any other project and and this problem has never occurred.

What I've tried:

  • I've tried to remove only certain effects, but it still won't export. And the error is the same.
  • I've tried to export it to both .mov and .h.260
  • I've tried to change renderer in AME between Engine Software Only and GPU acceleration.
  • I've tried to copy the AE project into a new AE project, changed the project name, and also tried to import the AE project into Premiere Pro to export it from there.

In AE I only get the goat sound when rendering from render queue.

I get this error in AME:

------------------------------------------------------------

- Encoding Time: 00:00:16

04/19/2017 01:04:01 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Render Error

Render returned error.

Writing with exporter: H.264

Writing to file: /Users/edahl01/Desktop/kompis.mp4

Writing file type: H264

Around timecode: 00:00:00:16

Rendering at offset: 0,000 seconds

Component: H.264 of type Exporter

Selector: 9

Error code: -1609629695

Thankfully

Emelie

Views

399

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't export project from AE

New Here ,
Apr 19, 2017

Copy link to clipboard

Copied

Hello!

I have created an animation project in AE 2017 14.1.0.57. My computer is a Macbook Pro.

The different effects I've used is Glow, CC particle world, Gaussian blur, Puppet and Gradient Ramp.

I'm mentioning all of these because maybe thats where the problem lays. When I remove ALL of the effects, the project is exporting. But I do want my effects

I can export any other project and and this problem has never occurred.

What I've tried:

  • I've tried to remove only certain effects, but it still won't export. And the error is the same.
  • I've tried to export it to both .mov and .h.260
  • I've tried to change renderer in AME between Engine Software Only and GPU acceleration.
  • I've tried to copy the AE project into a new AE project, changed the project name, and also tried to import the AE project into Premiere Pro to export it from there.

In AE I only get the goat sound when rendering from render queue.

I get this error in AME:

------------------------------------------------------------

- Encoding Time: 00:00:16

04/19/2017 01:04:01 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Render Error

Render returned error.

Writing with exporter: H.264

Writing to file: /Users/edahl01/Desktop/kompis.mp4

Writing file type: H264

Around timecode: 00:00:00:16

Rendering at offset: 0,000 seconds

Component: H.264 of type Exporter

Selector: 9

Error code: -1609629695

Thankfully

Emelie

Views

400

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 19, 2017 0
New Here ,
Apr 19, 2017

Copy link to clipboard

Copied

I just had this issue. I had 7 different comps not rendering.

I tracked my steps back, the last operation I had applied was a hue correct to a jpg layer (bottom layer, sky). I put this onto an adjustment layer instead - it worked.

Hope this helps, seems like a bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2017 0
Most Valuable Participant ,
Apr 19, 2017

Copy link to clipboard

Copied

how about when you try rendering just in Ae, choose a lossless format. does it work?

show us a screenshot of your full Ae interface.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2017 0
Adobe Employee ,
May 26, 2017

Copy link to clipboard

Copied

Hi empadahl,

Are you still facing this problem? If not, let us know how you solved it. If so, please let us know so we can assist you further.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2017 0
New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

Hi, I just started using Adobe After effects and after one successful export, the second one is not working. I'm guessing it's something to do with the file size, but the program isn't clear about what the issue is. This was the notification - Please help:

 

- Encoding Time: 00:02:24
11/07/2020 05:55:59 PM : Encoding Failed
------------------------------------------------------------
Export Error
Error compiling movie.

Render Error

Render returned error.

Writing with exporter: H.264
Writing to file: /Volumes/Amy Tam/HOUSEOFLIBERTE/ART_PROJECTS_NOW/WILDONE/Exports/WILDONE_Kaleidescope_Tests_AME/WO VIDEO.mp4
Writing file type: H264
Around timecode: 00:00:00:01
Rendering at offset: 0.000 seconds
Component: H.264 of type Exporter
Selector: 9
Error code: -1609629695

------------------------------------------------------------

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2020 0