Highlighted

Can't install DUIK

New Here ,
Jun 26, 2016

Copy link to clipboard

Copied

Hi,

I'm new to AE and am trying to install the Duik plugin.

I've downloaded the installer for Mac, but when I run it, it says it can't find a valid version of AE.

Screen Shot 2016-06-26 at 11.13.23.png

I click on the '...' button and navigate to the App folder

Screen Shot 2016-06-26 at 11.13.56.png

And then get the following message

Screen Shot 2016-06-26 at 11.14.03.png

As you can see from the screenshot, I clearly have AE installed.

I am running OSX El Capitan with AE CC 2015.3 and trying to install Duik 15.08.

Can anyone help please?

Thanks in advance!

Oli

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

I'm assuming that you checked with the manufacturer. If you have not I would install a previous version of AE, run the installer, then either create an alias to the folder if you are going to keep a previous version installed. or move it to the new location. It would seem the  only other option would be to wait for an updated installer.

Views

8.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't install DUIK

New Here ,
Jun 26, 2016

Copy link to clipboard

Copied

Hi,

I'm new to AE and am trying to install the Duik plugin.

I've downloaded the installer for Mac, but when I run it, it says it can't find a valid version of AE.

Screen Shot 2016-06-26 at 11.13.23.png

I click on the '...' button and navigate to the App folder

Screen Shot 2016-06-26 at 11.13.56.png

And then get the following message

Screen Shot 2016-06-26 at 11.14.03.png

As you can see from the screenshot, I clearly have AE installed.

I am running OSX El Capitan with AE CC 2015.3 and trying to install Duik 15.08.

Can anyone help please?

Thanks in advance!

Oli

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

I'm assuming that you checked with the manufacturer. If you have not I would install a previous version of AE, run the installer, then either create an alias to the folder if you are going to keep a previous version installed. or move it to the new location. It would seem the  only other option would be to wait for an updated installer.

Views

8.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 26, 2016 0
Adobe Community Professional ,
Jun 26, 2016

Copy link to clipboard

Copied

I'm assuming that you checked with the manufacturer. If you have not I would install a previous version of AE, run the installer, then either create an alias to the folder if you are going to keep a previous version installed. or move it to the new location. It would seem the  only other option would be to wait for an updated installer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2016 1
New Here ,
Jun 30, 2016

Copy link to clipboard

Copied

Hi Rick,

Thanks for the reply (and apologies for my late one.

I haven't contacted the manufacturer yet, but that's a good idea so I will do now.

Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2016 0
New Here ,
Jul 03, 2016

Copy link to clipboard

Copied

Hi olic

I had same problem

but if you have Duik files in CC 2015 you can just copy and paste to cc2015.3

It seems work

but still when i try to make Auto body connect after effect just turned off...

hm...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2016 1
New Here ,
Jul 24, 2016

Copy link to clipboard

Copied

Yeah, same here, DUIK is a huge part of my workflow, at the website DUIK says this:

Screen Shot 2016-07-24 at 10.45.27 AM.png

So people at Adobe, can you please check this? I'm sure that a lot of character animators and motion designers would like to see this fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2016 2
Community Beginner ,
Apr 09, 2017

Copy link to clipboard

Copied

The Installer did not work for Windows 10 either.  The Solution was:

  • Custom Path/Program Files/Adobe/Adobe After Effects CC 2017/Support Files/Scripts/ScriptUI Panels/

I am not certain what the Mac equivalent is [been a while] but I do not think Duik is handled like a plug-in on a Mac either.  It is a script.  In theory I would determine where the scripts are located.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2017 0
New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

Sorry for bothering, I have a problem, I have After Effects 2015 (Windows 10, PC) and I want to get the DUIK Bassel, I know that I need to have After Effects 2018 and above but is there any possible way that I could get it on 2015? I'm currently trying to improve as an animator and it would be much easier if I could have this setting!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2020 0
Guide ,
Apr 24, 2020

Copy link to clipboard

Copied

If Duik Bassel don't run on CC2015, you can try an older version of Duik. The key functionality didn't change from older Duik to Bassel, but the way you create the structure. It used to incluce more clicking and you have to be aware in what order you select the layers.

You need to watch a tutorial, the process was not self-explaining.

 

Check out the website and github, or ask the developer if there is an archive somewhere.

 

*Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2020 0