Highlighted

Can't move anything to different folders

Contributor ,
Aug 29, 2017

Copy link to clipboard

Copied

When I try to move an item into a different bin I get a popup essentially telling me I can't do that (see image below - red circle with slash). This appears to happen after I select a bunch of elements in a timeline and PreComp them but I can't be sure. This absolutely destroys any ability to work. I can't get around it and even worse it seems to infect old saves as well. Any and all help is appreciated!

Untitled-1.jpg

The problem seems to be with my dual monitor setup. If I have the project panel on my second monitor there's a large portion of the bins I can't drag to, BUT if I drag the file to the right most part of the bin window it works.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't move anything to different folders

Contributor ,
Aug 29, 2017

Copy link to clipboard

Copied

When I try to move an item into a different bin I get a popup essentially telling me I can't do that (see image below - red circle with slash). This appears to happen after I select a bunch of elements in a timeline and PreComp them but I can't be sure. This absolutely destroys any ability to work. I can't get around it and even worse it seems to infect old saves as well. Any and all help is appreciated!

Untitled-1.jpg

The problem seems to be with my dual monitor setup. If I have the project panel on my second monitor there's a large portion of the bins I can't drag to, BUT if I drag the file to the right most part of the bin window it works.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 29, 2017 0
Contributor ,
Aug 29, 2017

Copy link to clipboard

Copied

Just solved it... hopefully.

I went to Edit > Preferences > Media & Disk Cache > and chose Empty Disk Cache and Clean Database & Cache

I then restarted my comp. Hopefully that works if you have the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2017 0
Adobe Community Professional ,
Aug 29, 2017

Copy link to clipboard

Copied

Are you using the Selection Tool? Sometimes, if you have the Hand Tool selected you cannot do regular tasks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2017 0
Contributor ,
Aug 29, 2017

Copy link to clipboard

Copied

No that's not it. Also, I seem to have spoken too soon. The problem is back and I didn't PreComp anything. I solved it again temporarily by clearing my caches and restarting but I didn't find the underlying issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2017 1
Adobe Employee ,
Sep 05, 2017

Copy link to clipboard

Copied

Hi DParsons,

Is this issue still affecting you? Please let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2017 0
Contributor ,
Sep 05, 2017

Copy link to clipboard

Copied

I finished the project and haven't experience it in any new ones yet so no new cases to report.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2017 0
Adobe Employee ,
Sep 21, 2017

Copy link to clipboard

Copied

Thanks for reporting back, dparsons85.

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2017 0
Contributor ,
Jan 04, 2018

Copy link to clipboard

Copied

It's been happening again for the past month. Can't figure it out. Just now I imported one AE project into another and after that I couldn't move any files. Any suggestions Kevin? I'm using AE 14.2.1.34 on Windows 10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2018 0
Contributor ,
Jan 31, 2018

Copy link to clipboard

Copied

The problem seems to be with my dual monitor setup. If I have the project panel on my second monitor there's a large portion of the bins I can't drag to, BUT if I drag the file to the right most part of the bin window it works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2018 0
Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

I have the same problem - including moving layer orders in the comp window too - it was fine but it seems like a bug in AE 2020 - if i drag to my default monitor it works again for dragging in project panel and reordering layers - it is because the project I am working on is a bit heavy with illustrator files - but its definitely a bug in AE 2020 I've never encountered on previous versions

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0