Highlighted

Can't open AE project on Macos Catalina

New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

Hi there,

I've got a project that I'm trying to open on Macos Catalina but the project won't open at all. I'm not even seeing the progression bar of loading. It just does nothing when i'm trying to open it.

I tried to open the project on Windows 10 using bootcamp and the project opens correctly.

I tried to create a new after effect project and import the project file but it imports the project without any composition.

Any help?

Thanks,

 

Dimitri

Topics

Error or problem, Freeze or hang, Import and export

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't open AE project on Macos Catalina

New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

Hi there,

I've got a project that I'm trying to open on Macos Catalina but the project won't open at all. I'm not even seeing the progression bar of loading. It just does nothing when i'm trying to open it.

I tried to open the project on Windows 10 using bootcamp and the project opens correctly.

I tried to create a new after effect project and import the project file but it imports the project without any composition.

Any help?

Thanks,

 

Dimitri

Topics

Error or problem, Freeze or hang, Import and export

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 07, 2020

Copy link to clipboard

Copied

Hi Dimitri,

 

Thanks for reaching out. Would you mind sharing the following information so that we can troubleshoot the issue properly?

Is it happening with multiple projects? In which version of After Effect this project was created? Also, did you use any third-party plug-in in the project file?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

The problem is happening with 2 old projects of mine converted and saved according to the different Adobe CC incrementations. I use in these 2 projects many third party plugins.

Newly created projects work correctly. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 08, 2020

Copy link to clipboard

Copied

Thanks for sharing the details. Could you share one of the projects with us so that we can test it at our end?

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...