Highlighted

Can't see My Simple Shape

New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

Hello,

 

So I created a simple shape..a vertical line, that seperates two text layers (two pieces of text), with a mask on one side (on the right hand text), to have the effect that on the right of vertical line..a that piece of title is 'revealed'. The thing is, my vertical line is not visible when I run things and is not visible in general..It seems to dissapear after I make the shape.

 

 

Topics

Error or problem, FAQ, How to

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't see My Simple Shape

New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

Hello,

 

So I created a simple shape..a vertical line, that seperates two text layers (two pieces of text), with a mask on one side (on the right hand text), to have the effect that on the right of vertical line..a that piece of title is 'revealed'. The thing is, my vertical line is not visible when I run things and is not visible in general..It seems to dissapear after I make the shape.

 

 

Topics

Error or problem, FAQ, How to

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 13, 2020 0
Most Valuable Participant ,
Sep 13, 2020

Copy link to clipboard

Copied

No point in describing an invisible elephant. Show us a screenshot and provide the relevant bits of info on the project contents, your system, your version of AE and so on.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2020 0
New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

You will see on the top pic, that I hightlited the shape layer (the line in between the text) so it is showing. But without highlight, (second pic) it doesn't show at all.

 

BUT, in reality, it is supposed to be a straight vertical line with continutation. There is not even supposed to be a gap between the two points..that is not how i created it. I just connected two lines together..to split the MDC and Training.

 

hightlightingshapelayer.png

 

noline.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 0
Adobe Community Professional ,
Sep 14, 2020

Copy link to clipboard

Copied

When you show us a layer that you are having problems with we need to see what you have done to that layer. Select your shape layer, press 'uu' to show all modified properties, and then post a screenshot.

 

The only thing I know about your comp is that the comp panel is set to 33%, the font choice and color are not going to compress very well if you are using H.264 and your background is probably almost completely black, you have 2 text layers with a layer that appears to be a duplicate of the bottom background layer between the top text layer and the shape layer. For some reason, you are using the top copy as a track matte for the top text layer so it must be masked or moved. Now that I look at the comp a little closer, I need to see the modified properties of all the layers. I think you are making things a lot more complicated than you need to.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 0