Highlighted

Can't select or move keyframes

New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

I can't select or move any keyframe in any project I'm opening. It seems like there's a problem with my Ae because I've searched all over and couldn't find anyone having the same issue. Please help? I'm new with After Effects. 

No keyframe is moving at all. I can't even select them. I tried restarting the program and computer, neither did the trick. Anyone ever had such an issue? Any help will be more than appreciated. Thank you.

TOPICS
Error or problem, Performance

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't select or move keyframes

New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

I can't select or move any keyframe in any project I'm opening. It seems like there's a problem with my Ae because I've searched all over and couldn't find anyone having the same issue. Please help? I'm new with After Effects. 

No keyframe is moving at all. I can't even select them. I tried restarting the program and computer, neither did the trick. Anyone ever had such an issue? Any help will be more than appreciated. Thank you.

TOPICS
Error or problem, Performance

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 14, 2020 0
Most Valuable Participant ,
Oct 14, 2020

Copy link to clipboard

Copied

Without any info on the project, your computer, where those keyframes are applied and so on nobody can tell you much. There was an issue with that in the initial release of AE 17, but this allegedly has been fixed. So if you haven't already, start by checking for the latest updates. Anything else will require more info.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

I'm using MacOS Catalina, version 10.15.6, 2012. And After Effects is 2020 version, so it's the latest. The problem occurs on every project. It's the first time I'm ever using After Effects, so I might have the preferences wrong, I inserted an image below. Any other info you might need, I'll look into it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

Screenshot 2020-10-14 at 14.50.37.png

This is how it looks like.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
Mylenium LATEST
Most Valuable Participant ,
Oct 14, 2020

Copy link to clipboard

Copied

I fail to see your point. There are no keyframes even. I would strongly urge you to read the online help on how to actually keyframe stuff.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0