Highlighted

Cannot open After Effect 2020 in Mac Book Pro

New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

I cannot open After Effect 2020 in MacBook Pro

FYI, the plan I bought include all sofeware provided by Adobe. I have downloaded After Effect. I used other sofeware like Photoshop, Illustrator and Premiere Pro and they are all fine. My laptop is MacBook Pro (13-inch, 2017, Two Tunderbolt 3 ports).

Topics

Error or problem, FAQ

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot open After Effect 2020 in Mac Book Pro

New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

I cannot open After Effect 2020 in MacBook Pro

FYI, the plan I bought include all sofeware provided by Adobe. I have downloaded After Effect. I used other sofeware like Photoshop, Illustrator and Premiere Pro and they are all fine. My laptop is MacBook Pro (13-inch, 2017, Two Tunderbolt 3 ports).

Topics

Error or problem, FAQ

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 31, 2020

Copy link to clipboard

Copied

Hi darren chow,

 

Sorry to hear about your issue. We'd need more information so that we can understand the issue better.

  1. Could you share your system specifications (CPU, GPU, RAM, OS)?
  2. Do you see any error message or crash report? If so, please share
  3. What's the last loading module on the splash screen?

LLM.png

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 01, 2020

Copy link to clipboard

Copied

Thank you for reply.

For the first question: (since I am not quite understand your question haha so I provide you all information I have)

My laptop is MacBook Pro (13-inch, 2017, Two Thunderbolt 3 ports)

The system is macOS Catalina. Version 10.15.6

Processor is 2.3 GHz Dual-Core Intel Core i5

Memory 8 GB 2133 MHz LPDDR3

Graphics Intel Iris Plus Graphics 640 1536 MB

Model Idnetifier is MacBookPro14,1

Processor Name and Speed is Dual-Core Intel Core i5 and 2.3 GHz respectively.

Number of Processors is 1 and total number of cores is 2

L2 Cache (per Core) is 256 KB

L3 Cache is 4 MB

Hyper-Threading Technology is Enabled

Memory is 8 GB

Boot ROM Version is 428.0.0.0.0

SMC Version (system): is 2.43f10

 

For the second question.

DO NOT see any error message or crash report. Let me describe the situation I face. When I click After Effect in Creative Cloud, the After Effect logo appears on the Dock and jumping, just like other software when I open them, they will jumping on the Dock showing they are processing and reading, which I believe is normal. Then after the After Effect logo has already jumped for a while, it stops, and nothing happens. Usually when the logo stop jumping, the software will pump up and then I can use it. But for After Effect, it just stops jumping and nothing happens. NO error message and crash report. I have tried to quit it and open it again, but it didn't work. I have also tried to delete it and download it again, but it didn't work too.

 

For the third question.

Since nothing happens, I can't describe the loading module. Because the splash screen does not show up.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 04, 2020

Copy link to clipboard

Copied

Thank you for reply.

For the first question: (since I am not quite understand your question haha so I provide you all information I have)

My laptop is MacBook Pro (13-inch, 2017, Two Thunderbolt 3 ports)

The system is macOS Catalina. Version 10.15.6

Processor is 2.3 GHz Dual-Core Intel Core i5

Memory 8 GB 2133 MHz LPDDR3

Graphics Intel Iris Plus Graphics 640 1536 MB

Model Idnetifier is MacBookPro14,1

Processor Name and Speed is Dual-Core Intel Core i5 and 2.3 GHz respectively.

Number of Processors is 1 and total number of cores is 2

L2 Cache (per Core) is 256 KB

L3 Cache is 4 MB

Hyper-Threading Technology is Enabled

Memory is 8 GB

Boot ROM Version is 428.0.0.0.0

SMC Version (system): is 2.43f10

 

For the second question.

DO NOT see any error message or crash report. Let me describe the situation I face. When I click After Effect in Creative Cloud, the After Effect logo appears on the Dock and jumping, just like other software when I open them, they will jumping on the Dock showing they are processing and reading, which I believe is normal. Then after the After Effect logo has already jumped for a while, it stops, and nothing happens. Usually when the logo stop jumping, the software will pump up and then I can use it. But for After Effect, it just stops jumping and nothing happens. NO error message and crash report. I have tried to quit it and open it again, but it didn't work. I have also tried to delete it and download it again, but it didn't work too.

 

For the third question.

Since nothing happens, I can't describe the loading module. Because the splash screen does not show up.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 06, 2020

Copy link to clipboard

Copied

Thank you for sharing the details. Could you try resetting the preferences? Here's how: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

Let us know if it brings any change.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

Thank you for your solution. However, the answer is no, it does not work. Can you give another solution please!!!!!!!!!!!!! I need this software urgently! Thxxx.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...