Highlighted

changing fps to seconds

New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

I recently downloaded after effects and a tutorial I'm following has seconds showing up on the time ruler but mine shows frames. I tried going to project settings and choosing timecode and I tried clicking command and then the blue text (I included it in the photos). Can anyone see anything wrong with what I'm doing?I tried going through file-->project settings but it still won't workI tried going through file-->project settings but it still won't workI want this to change to seconds instead of framesI want this to change to seconds instead of framesI held command while I clicked this but it didn't helpI held command while I clicked this but it didn't help

Topics

Error or problem, How to

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

changing fps to seconds

New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

I recently downloaded after effects and a tutorial I'm following has seconds showing up on the time ruler but mine shows frames. I tried going to project settings and choosing timecode and I tried clicking command and then the blue text (I included it in the photos). Can anyone see anything wrong with what I'm doing?I tried going through file-->project settings but it still won't workI tried going through file-->project settings but it still won't workI want this to change to seconds instead of framesI want this to change to seconds instead of framesI held command while I clicked this but it didn't helpI held command while I clicked this but it didn't help

Topics

Error or problem, How to

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 23, 2020

Copy link to clipboard

Copied

Your comp is either so short that the hash marks are 5 frames apart or you have zoomed into the timeline.

 

Screenshot_2020-06-23 05.32.12_urutPN.png

Zoom in farther or make the comp shorter and the hash marks will be 2 frames apart, then one. Make the comp 3 hours long and zoom all the way out and the hash marks could be 15, 30, or even an hour apart.

 

If you are just getting started with AE the first place you should go is the User Guide. The first Beginner tutorial explains the UI and basic workflow. AE is so complicated that just jumping in and poking around is almost always a waste of your time.

Screenshot_2019-10-27 17.35.56_hiEGSa.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...