Highlighted

Cinema 4D File Importing Issue Shortening the Sequence

New Here ,
Aug 15, 2017

Copy link to clipboard

Copied

Any and every file I import from Cinema 4D into After Effects has the sequence much shorter than the file in Cinema 4D. But it is always 3 seconds long. I have adjusted the length in Cinema 4D. I have also clean installed after effects and all. I am on a mac with the newest version of the OS and the Cloud.

Adobe Community Professional
Correct answer by Jose Panadero | Adobe Community Professional

The problem is that you are not using the My Render Settings, you are using the My Render Settings.1. This white icon on the left of your renders setting is what you need to change. Change it, save it and reload the file in After Effects.

Views

3.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cinema 4D File Importing Issue Shortening the Sequence

New Here ,
Aug 15, 2017

Copy link to clipboard

Copied

Any and every file I import from Cinema 4D into After Effects has the sequence much shorter than the file in Cinema 4D. But it is always 3 seconds long. I have adjusted the length in Cinema 4D. I have also clean installed after effects and all. I am on a mac with the newest version of the OS and the Cloud.

Adobe Community Professional
Correct answer by Jose Panadero | Adobe Community Professional

The problem is that you are not using the My Render Settings, you are using the My Render Settings.1. This white icon on the left of your renders setting is what you need to change. Change it, save it and reload the file in After Effects.

Views

3.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 15, 2017 0
Explorer ,
Aug 15, 2017

Copy link to clipboard

Copied

Can you send a screenshot for how you adjusted the length in C4D?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2017 0
New Here ,
Aug 15, 2017

Copy link to clipboard

Copied

Screen Shot 2017-08-15 at 12.08.39 PM.pngScreen Shot 2017-08-15 at 12.08.49 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2017 0
Adobe Community Professional ,
Aug 17, 2017

Copy link to clipboard

Copied

Eeesh! I'm not used to seeing C4D list time in seconds! I'm SO used to seeing it in frames!

Anyway, what are your render settings in your C4D file?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 17, 2017 0
Adobe Community Professional ,
Aug 20, 2017

Copy link to clipboard

Copied

Not only depends on the C4D project settings. Check the render settings in Cinema 4D (Command+B). Probably is not correct

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2017 0
New Here ,
Aug 22, 2017

Copy link to clipboard

Copied

I just checked my render settings but it is rendering all frames.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2017 0
LEGEND ,
Aug 22, 2017

Copy link to clipboard

Copied

How is After Effects interpreting the frame rate of this image sequence?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2017 0
New Here ,
Aug 22, 2017

Copy link to clipboard

Copied

29.97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2017 0
Adobe Community Professional ,
Aug 22, 2017

Copy link to clipboard

Copied

Try to change your C4D project to frames (F) instead of Seconds (S). It looks like AE is not interpreting your C4D file as seconds.

Also, enter into C4D preferences and be sure to check the Save Polygons for Melange and Save Animation for Melange under the Files category

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2017 0
New Here ,
Aug 23, 2017

Copy link to clipboard

Copied

I made those changes but it still has not fixed it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0
New Here ,
Aug 23, 2017

Copy link to clipboard

Copied

I have also tried the same issue on multiple machines and software. I even split the animation into separate files and the files would still play 3 seconds each set of 30f but still played 3 seconds of the beginning.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0
Adobe Community Professional ,
Aug 23, 2017

Copy link to clipboard

Copied

Could you upload your C4D file vía Dropbox or something similar so I can check it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0
New Here ,
Aug 23, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0
Adobe Community Professional ,
Aug 23, 2017

Copy link to clipboard

Copied

In you render settings...look at where it says "frame range">"From-To".    It says it's rendering from frame 0, To frame 90.   That's about 3 second, right? 

-thumb03.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 2
New Here ,
Aug 24, 2017

Copy link to clipboard

Copied

That's odd, I have had mine set to this the entire time. But even after setting it to different frame count it still is 3 seconds...Screen Shot 2017-08-24 at 2.26.31 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
Adobe Community Professional ,
Aug 24, 2017

Copy link to clipboard

Copied

adamc15278454  wrote

But even after setting it to different frame count it still is 3 seconds...

Not likely.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
New Here ,
Aug 24, 2017

Copy link to clipboard

Copied

That's the problem I have been having.

ice_screenshot_20170824-163812.pngice_screenshot_20170824-163838.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
Adobe Community Professional ,
Aug 24, 2017

Copy link to clipboard

Copied

Show a screenshot of your entire render settings.  Not just the tiny part that you think matters.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
Adobe Community Professional ,
Aug 24, 2017

Copy link to clipboard

Copied

Also I have a question for you.  You claim you had your render settings set to 1500 frames the entire time.  Yet the file you uploaded had two render settings.  One set to 90 frames and one set to 0 frames.  How do you explain that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
New Here ,
Aug 24, 2017

Copy link to clipboard

Copied

I changed them trying to find a work around. I eventually made saved separate files incrementally 30 frames apart so that in theory I could place them together in AE and have the full animation. This did not work, even after deleting the key frames other than the 30 I segmented for each section of the animation, only the first 30 of the original played in AE. I uploaded the multiple screenshots as I went along and made changes. Here is the project as is.Screen Shot 2017-08-24 at 8.42.14 PM.pngScreen Shot 2017-08-24 at 8.41.30 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
Adobe Community Professional ,
Aug 24, 2017

Copy link to clipboard

Copied

  I changed them trying to find a work around. I eventually made saved separate files incrementally 30 frames apart so that in theory I could place them together in AE and have the full animation. This did not work, even after deleting the key frames other than the 30 I segmented for each section of the animation, only the first 30 of the original played in AE. I uploaded the multiple screenshots as I went along and made changes. Here is the project as is.

So why do your render settings 0-168?

And what do your other render settings say?

And which one of them are you rendering?

And what do keyframes have to do with anything?

Sorry bro...it seems to me you just have absolutely no clue & I'm out of time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
New Here ,
Aug 24, 2017

Copy link to clipboard

Copied

Just to keep it simple, forget all of that. I still need help. My situation is this:

I have Cinema 4D Lite. I have a model of a iPhone in C4D that has an animation of 168 frames. When placed into a sequence in After Effects (sequence is set to be longer than 168 frames) the C4D sequence is only 3 seconds long (or 90 frames). I have changed the render and project settings in Cinema 4D to be 168f as well as well beyond that (below is 168f) but still have this issue. I have tried multiple machines and clean installed the programs yet the problem persist. I really appreciate any help. I this is my first project so I might be missing something small.

Screen Shot 2017-08-24 at 8.41.30 PM.pngScreen Shot 2017-08-24 at 8.42.14 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
Adobe Community Professional ,
Aug 24, 2017

Copy link to clipboard

Copied

-thumb.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
Adobe Employee ,
Aug 28, 2017

Copy link to clipboard

Copied

Hi adamc,

Sorry for this issue. Did you ever find a solution? Please let us know if you have or if you still need help.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2017 0
Adobe Community Professional ,
Aug 29, 2017

Copy link to clipboard

Copied

The problem is that you are not using the My Render Settings, you are using the My Render Settings.1. This white icon on the left of your renders setting is what you need to change. Change it, save it and reload the file in After Effects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2017 1
New Here ,
Dec 30, 2017

Copy link to clipboard

Copied

I have same kind of problem.

C4D - just one render settings - frame 0 - 550 at 25 fps. Opening rendered png sequence in After Effects I get only 459 frames altho aequence itself has 550 stills. This is only with png sequence. If I render out video file, then everything is OK.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 30, 2017 0
Adobe Community Professional ,
Dec 30, 2017

Copy link to clipboard

Copied

If you select the footage in the project panel, what is the frame rate of your image sequence? I’m sure AE is assuming that your footage is 29,97 or 30fps. AE have some problems interpreting image sequences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 30, 2017 0
New Here ,
Dec 31, 2017

Copy link to clipboard

Copied

Framerate of Ae composition,C4D project and render is 25 fps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2017 0
Adobe Community Professional ,
Dec 31, 2017

Copy link to clipboard

Copied

This is not what i’m asking. Select your footage in the project panel and check in the description if AE is interpreting your footage at 25fps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2017 0
New Here ,
Mar 26, 2018

Copy link to clipboard

Copied

Thanx man! I never thought of that!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2018 0
Explorer ,
Dec 06, 2018

Copy link to clipboard

Copied

The real answer is this:

Changing the FPS in the Render Settings only changes the output render settings. If the project settings have a different frame rate than the render settings, the render settings compress (or expand) the timing of the final output. You need to make sure you set your project settings correctly as well as your render settings. To access the project settings click Ctrl/Cmd + D.

To see a little tutorial somebody made about this, go to: https://greyscalegorilla.com/tutorials/cinema-4d-quick-tip-4-change-your-fps-the-right-way/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2018 1