Highlighted

Cinema 4d Grid Lines.

New Here ,
Aug 19, 2017

Copy link to clipboard

Copied

I'm very confused. I will link pictures of my problem. I look on a previous post, thinking that I would find the answer on there, but it had no help. I have converted my youtube intro into a file that I could upload on youtube. I was using Cinema 4d, and converted the music, shockwave, and the actually intro into after effects, and everything was going swell. I then changed the file into an uploadable file, and whenever I play the finished intro, there are gridlines.

As you can see, in my video, the gridlines are here. There is also a green line in the middle, as well as a yellow and red one.. I can't find a way to remove them so if anyone knows how to please help. I want all of the lines removed. Please reply asap! Thanks.

Adobe Community Professional
Correct answer by Jose Panadero | Adobe Community Professional

As Eikonockastes says, select the Cinema 4D layer in your composition. Then go to Effects control and change the Renderer to Standard Final. Also, you need to be sure that you don't have activated the hardware OpenGL renderer inside Cinema 4D. For this, open your C4D file, go to Render Settings (Control+B) and set the renderer to Standard. After Effects uses the settings of your C4D file

Views

2.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cinema 4d Grid Lines.

New Here ,
Aug 19, 2017

Copy link to clipboard

Copied

I'm very confused. I will link pictures of my problem. I look on a previous post, thinking that I would find the answer on there, but it had no help. I have converted my youtube intro into a file that I could upload on youtube. I was using Cinema 4d, and converted the music, shockwave, and the actually intro into after effects, and everything was going swell. I then changed the file into an uploadable file, and whenever I play the finished intro, there are gridlines.

As you can see, in my video, the gridlines are here. There is also a green line in the middle, as well as a yellow and red one.. I can't find a way to remove them so if anyone knows how to please help. I want all of the lines removed. Please reply asap! Thanks.

Adobe Community Professional
Correct answer by Jose Panadero | Adobe Community Professional

As Eikonockastes says, select the Cinema 4D layer in your composition. Then go to Effects control and change the Renderer to Standard Final. Also, you need to be sure that you don't have activated the hardware OpenGL renderer inside Cinema 4D. For this, open your C4D file, go to Render Settings (Control+B) and set the renderer to Standard. After Effects uses the settings of your C4D file

Views

2.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 19, 2017 0
Enthusiast ,
Aug 20, 2017

Copy link to clipboard

Copied

Effect Controls > CINEWARE > Render Settings > Renderer > Standard (Final)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2017 1
Adobe Community Professional ,
Aug 20, 2017

Copy link to clipboard

Copied

As Eikonockastes says, select the Cinema 4D layer in your composition. Then go to Effects control and change the Renderer to Standard Final. Also, you need to be sure that you don't have activated the hardware OpenGL renderer inside Cinema 4D. For this, open your C4D file, go to Render Settings (Control+B) and set the renderer to Standard. After Effects uses the settings of your C4D file

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2017 2
New Here ,
Aug 20, 2017

Copy link to clipboard

Copied

I've done everything that I need to do, but this keeps happening when I try and play the Composition. The Cinema 4d renderer is set to Standard, and the Ae one is set to Standard Final.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2017 0
Adobe Community Professional ,
Aug 20, 2017

Copy link to clipboard

Copied

Cinema 4D Lite has a limit in size project (800x600). Be sure you have not moved or scaled the layer in the AE composition.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2017 0