Highlighted

Color management Issues

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

Hi.Some Questions about color management.
1. I set my color working space as sRGB, and in the Output Module Settings dialog, Output profile set to sRGB too. I import the rendered video back to After Effects, but in the interpret footage window, Embedded Profile is None, and was assigned a Rec.709 Gamma 2.4 profile automatically. Does this should be happened?
2. When turn color management on, press '0' or spacebar to preview, videos looking washed out. Any ideas about this?

Sorry for my bad English. Thank you.

TOPICS
Error or problem, FAQ, Preview, User interface or workspaces

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Color management Issues

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

Hi.Some Questions about color management.
1. I set my color working space as sRGB, and in the Output Module Settings dialog, Output profile set to sRGB too. I import the rendered video back to After Effects, but in the interpret footage window, Embedded Profile is None, and was assigned a Rec.709 Gamma 2.4 profile automatically. Does this should be happened?
2. When turn color management on, press '0' or spacebar to preview, videos looking washed out. Any ideas about this?

Sorry for my bad English. Thank you.

TOPICS
Error or problem, FAQ, Preview, User interface or workspaces

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 08, 2020 0
Adobe Community Professional ,
Jul 09, 2020

Copy link to clipboard

Copied

I would think the cause sounds like gamma value. The link below is Premiere Pro help. Would you check the value between sRGB and Rec.709?

 

https://helpx.adobe.com/premiere-pro/using/color-management.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 0
New Here ,
Jul 11, 2020

Copy link to clipboard

Copied

For the question 2, I found a solution: open After Effects Preference Settings > Previews, under Viewer Quality settings, change Color Management Quality to 'More Accutate', everything would be fine.Snipaste_2020-07-11_16-28-02.png 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2020 0