Highlighted

color picker gets weird

New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

can you guys tell me how to make it to default?

this color picker made me so crazy.

i use after effect 2020

i tried to reset preference setting but nothing happen

Adobe After Effects 2020 - E__APDSA_clean up.aep _ 8_25_2020 6_01_50 PM.png

EDIT:

so what it make me crazy is the preview of the color

so here is the comparasion of what i meant by 'default'bildschirmfoto2018-12-18um00.11.54.jpg

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

It looks to me like your Project Settings / Color panel is fouled up. You can find it by pressing Shift + Alt/Option + Ctrl/Cmnd + k and opening Color. The working space is probably set to something other than NONE. Unless you are using color management throughout the entire production pipeline and you know what you are doing the Working space should always be set to None.

Screenshot_2020-08-25 11.04.54_HGFo5N.png

TOPICS
User interface or workspaces

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

color picker gets weird

New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

can you guys tell me how to make it to default?

this color picker made me so crazy.

i use after effect 2020

i tried to reset preference setting but nothing happen

Adobe After Effects 2020 - E__APDSA_clean up.aep _ 8_25_2020 6_01_50 PM.png

EDIT:

so what it make me crazy is the preview of the color

so here is the comparasion of what i meant by 'default'bildschirmfoto2018-12-18um00.11.54.jpg

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

It looks to me like your Project Settings / Color panel is fouled up. You can find it by pressing Shift + Alt/Option + Ctrl/Cmnd + k and opening Color. The working space is probably set to something other than NONE. Unless you are using color management throughout the entire production pipeline and you know what you are doing the Working space should always be set to None.

Screenshot_2020-08-25 11.04.54_HGFo5N.png

TOPICS
User interface or workspaces

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 25, 2020 0
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

Are you talking about the crazy colors or the RGB decimal values? If it's the decimals, then that indicates that you're working in 32-bpc. At the bottom of your Project panel does it say "32-bpc?" If so you can click that button to change the setting, or a handy shortcut (and maybe what you did accidentally is) hold "Opt" while clicking it to switch project bit depths.

 

If you're talking aobut the weird colors then I would check your monitor settings or GPU driver. Do any other colors look like that?

[Please use the "Reply" button under the FIRST POST to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

no, only color picker in after effect gets this weird looking

i changed the depth color but nothing happen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

Hi

 

I am trying to understand what you want to make "default" and why has the color picker driven you crazy. 

I dont see anythig wrong woth the pic you posted.

As @davidarbor has mentioned the only area you can change is the 32bpc (bits per channel) settings.

 

Mo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

post has been edited

sorry the question is not clear 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

It looks to me like your Project Settings / Color panel is fouled up. You can find it by pressing Shift + Alt/Option + Ctrl/Cmnd + k and opening Color. The working space is probably set to something other than NONE. Unless you are using color management throughout the entire production pipeline and you know what you are doing the Working space should always be set to None.

Screenshot_2020-08-25 11.04.54_HGFo5N.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

It works! thank you very much 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0