Composition previewing out of proportions

New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

I'm having a weird issue I'm not sure how to solve for.

 

I have a composition created at 1080x1920, and when I drop in an image that is also 1080x1920, it doesn't match the proportions of the composition somehow? You can see in my screenshots comp size and image size are set the same, and there aren't any scale property changes, yet the image is somehow not wide enough when placed into the comp in relation to height.

 

I feel like I've lost my mind and am missing something so obvious but I've recreated the project, the compositions, and the image over and over and have no idea what is going on.

On the ACTUAL project I'm doing, the content of the image in the preview actually appears to be stretched, yet when rendered to a video file appears correct, as if just the view of my composition is off?

 

 

 

 

TOPICS
Error or problem, Preview

Views

54

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

New Here , Jul 28, 2020
chadjensenifit New Here , Jul 28, 2020
Ignore this post! I found the answer in another post that showed up in the "Related conversations" generated from my post. https://community.adobe.com/t5/after-effects/imported-files-proportions-distorted-when-put-in-composition/td-p/10455475?page=1

Likes

Translate

Translate
Jump to answer Jump to answer
New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

Ignore this post! I found the answer in another post that showed up in the "Related conversations" generated from my post.

 

https://community.adobe.com/t5/after-effects/imported-files-proportions-distorted-when-put-in-compos...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 28, 2020

Copy link to clipboard

Copied

Check the Comp 2 Pixel Aspect Ratio. Your text JPG is square pixels (1), but the comp is either the wrong dimensions or probably the wrong PAR. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more