Highlighted

Composition screen has letters and numbers instead of my composition in After Effects

Community Beginner ,
Apr 27, 2020

Copy link to clipboard

Copied

For some reason, my new composition in Ae has letters and numbers instead of a black screen for me to get started with. See attached screenshot. Can someone tell meAe Screenshot.jpg what I might be doing wrong or have any advice on how to fix this issue? Thank you. Stephanie

 

Title edited by Mod.

TOPICS
Error or problem, Performance, User interface or workspaces

Views

774

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Composition screen has letters and numbers instead of my composition in After Effects

Community Beginner ,
Apr 27, 2020

Copy link to clipboard

Copied

For some reason, my new composition in Ae has letters and numbers instead of a black screen for me to get started with. See attached screenshot. Can someone tell meAe Screenshot.jpg what I might be doing wrong or have any advice on how to fix this issue? Thank you. Stephanie

 

Title edited by Mod.

TOPICS
Error or problem, Performance, User interface or workspaces

Views

775

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 27, 2020 0
Adobe Employee ,
Apr 28, 2020

Copy link to clipboard

Copied

Hi Stephanie,

 

Welcome to the Community and sorry for your issue.

It looks like that you are working in a Composition named "Main"(I can see the name of the Composition in Timeline panel and Composition Panel). I think the issue is with the Timeline panel because no layer is visible inside the panel.

We'd need more information to troubleshoot the issue properly.

  1. What are your system specifications (CPU, GPU, RAM, OS)?
  2. What is the exact version of After Effects are you using: https://community.adobe.com/t5/after-effects/faq-how-to-find-the-exact-version-of-after-effects-you-...
  3. What if you create a new project/create a new Composition in the same project, create a text layer and type? Do you see the exact same behavior?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2020 0
Community Beginner ,
Apr 28, 2020

Copy link to clipboard

Copied

Thank you. I'll start gathering the information you need. -Stephanie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2020 0
Community Beginner ,
Apr 28, 2020

Copy link to clipboard

Copied

Hi Nishu,

 

For items 1 and 2, see the picture below (Hopefully I included everything requested). Item 3 I tried and it did not change. In looking at the system requirements for Ae, I may have some updating to do. I have not yet tried the CC Cleaner Tool suggested below.CPU-GPU-RAM-OS-BBS-Steph.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2020 0
Adobe Community Professional ,
Apr 28, 2020

Copy link to clipboard

Copied

I would start deleting Ae preferentes but first purging it from menu Edit / Purge / Delete Memory & Disk Cache".

 

If not, uninstalling with Creative Cloud Cleaner Tool and then reinstal it. 

Be sure that GPU drivers and OS are updated too. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2020 0
Community Beginner ,
Apr 28, 2020

Copy link to clipboard

Copied

Thank you. I'll give this a try. I later saw another warning regarding memory and Disk Cache so I'll definitely take a look at this too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2020 1
Adobe Employee ,
Apr 30, 2020

Copy link to clipboard

Copied

Did you try @byroncortez's suggestion? Did it help?

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
Community Beginner ,
Apr 30, 2020

Copy link to clipboard

Copied

Hi Nishu,

 

I tried it and it did not help. I uploaded my computer information as asked. Does my system need updating in order to run Ae? Thank you for your help. Stephanie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
Adobe Employee ,
May 01, 2020

Copy link to clipboard

Copied

Your computer should be fine to run After Effects. Try resetting the preferences to make the settings default: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

If that doesn't help, try changing the renderer to Software Only from File > Project Settings.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2020 0
Community Beginner ,
May 02, 2020

Copy link to clipboard

Copied

Hi Nishu,

 

I have tried all suggestions from both commenters and I have the same issue. Thank you both for all of the suggestions.  I've had you and another person tell me that my computer should run Ae, but I still can't seem to get past this. If you can think of anything left for me to try, I'm happy to try again. Otherwise, I may have to concede and let this issue sit for a while. I can't get a better computer right now.

 

Thank you,

Stephanie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2020 0
Adobe Employee ,
May 04, 2020

Copy link to clipboard

Copied

Thank you for your patience, Stephanie. Here are a few things that you can try:

  1. Change your workspace by navigating to Window > Workspaces.
  2. Close the Composition panel and reopen it (Window > Composition: XXX).
  3. Go to Edit > Preferences > Display > Uncheck Hardware Accelerated Composition, Layer, and Footage Panels.

Let us know the outcome.

 

Thanks,

Nishu

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2020 0
Community Beginner ,
May 04, 2020

Copy link to clipboard

Copied

Ae ScreenShot.jpg

 Thank you for your continued support, Nishu.

Stephanie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2020 0
Adobe Employee ,
May 26, 2020

Copy link to clipboard

Copied

Hi Stephanie,

Sorry for the delayed response. Were you able to resolve the issue? An update for After Effects has been released. Please try updating After Effects to the latest and see if it brings any change.

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2020 0
Community Beginner ,
May 26, 2020

Copy link to clipboard

Copied

Hi Nishu,

 

The update did not help but thank you for checking back as many times as you have. My computer is older and even though it has had some updates, I believe there is something within my system that is causing the problem. I'll be updating my computer in a few months. I will revisit Ae again then.

 

Thank you,

Stephanie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2020 0