Highlighted

Composition Window goes black if the window is too large

New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

My composition window goes black if it is above a certain width.  I've attached two images to the post to show what I mean.  I can see and work fine if the window is small, but once I pass a certain threshold resizing the window the whole window goes black.  Any suggestions on how to fix this.  Having to work in a small window is very annoying.

Topics

Error or problem, User interface or workspaces

Views

254

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Composition Window goes black if the window is too large

New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

My composition window goes black if it is above a certain width.  I've attached two images to the post to show what I mean.  I can see and work fine if the window is small, but once I pass a certain threshold resizing the window the whole window goes black.  Any suggestions on how to fix this.  Having to work in a small window is very annoying.

Topics

Error or problem, User interface or workspaces

Views

255

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 03, 2020

Copy link to clipboard

Copied

You're working at quarter resolution and 100% zoom. That sure is gonna mess with hardware accelerated drawing functions at times, so start by checking those settings. Update your system's graphics driver if need be.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 04, 2020

Copy link to clipboard

Copied

Hi randallt29148472,

 

Thanks for reaching out. We'd need more information so that we can troubleshoot the issue properly.

  1. Are you able to recreate the issue in a new project?
  2. What's the resolution of both the Compositions in the screenshots?
  3. What are your system specifications (CPU, GPU, RAM, OS)?

In the meantime, try updating your GPU driver as suggested by Mylenium. Also, try resetting the preferences of After Effects: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...