Highlighted

Composition window preview excessively sharp

Community Beginner ,
Mar 17, 2020

Copy link to clipboard

Copied

Hi all,

So I recently updated from CC 2019 to the 2020 version of After Effects, and everything went smoothly except for one weird detail that's really bugging me. The preview in the composition window looks very strange, almost like the footage was artificially sharpened with any file I use (I will upload an example). Luckily final renders are free of this effect, but I believe it's evident why this divergence can be an issue. I have no idea what's causing this but it's quite frustrating. Could anyone be of help? Thanks in advance 🙂

Topics

Error or problem, Preview, User interface or workspaces

Views

569

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Composition window preview excessively sharp

Community Beginner ,
Mar 17, 2020

Copy link to clipboard

Copied

Hi all,

So I recently updated from CC 2019 to the 2020 version of After Effects, and everything went smoothly except for one weird detail that's really bugging me. The preview in the composition window looks very strange, almost like the footage was artificially sharpened with any file I use (I will upload an example). Luckily final renders are free of this effect, but I believe it's evident why this divergence can be an issue. I have no idea what's causing this but it's quite frustrating. Could anyone be of help? Thanks in advance 🙂

Topics

Error or problem, Preview, User interface or workspaces

Views

570

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Mar 17, 2020

Copy link to clipboard

Copied

Example Images:

 

Original ImageOriginal ImageMy PreviewMy Preview

The area around the sun rays demonstrates the issue most clearly.

___________________________________________________________________________________________

 

More up close:

Original ImageOriginal ImageMy PreviewMy Preview

The 'sharpening' can most clearly be seen on both the guitar strap and the neck area.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 17, 2020

Copy link to clipboard

Copied

Show us entire interface with a screenshot. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 18, 2020

Copy link to clipboard

Copied

Here it is:

Full After Effects windowFull After Effects window

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 18, 2020

Copy link to clipboard

Copied

Make a comparison by setting the Composition panel to 100% and tell us if it is still sharper.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 18, 2020

Copy link to clipboard

Copied

Yes, in fact, the example previews I uploaded were both set to 100% and in Fullscreen mode.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 18, 2020

Copy link to clipboard

Copied

You are viewing the comp panel at 25% which means that AE is performing interpolation on the image. to see it as it will really look, choose to view it at 100%. You may also want to make sure that you view it at Full Render quality in the Fast Previews secion of the comp panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 18, 2020

Copy link to clipboard

Copied

Thanks for chiming in, Angie! I figured this could've been the reason as well when trying to fix it on my own, but it remains overly sharp even with those settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 18, 2020

Copy link to clipboard

Copied

Thank you 🙂 Have you tried switching off hardware acceleration to see if that is the culprit?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 18, 2020

Copy link to clipboard

Copied

I always preview on another monitor as it means I can always view at 100%. Here's a extract from the AE help about doing this;

 

https://helpx.adobe.com/after-effects/using/previewing.html#preview_on_an_external_video_monitor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 19, 2020

Copy link to clipboard

Copied

Yes, but unfortunately it was to no effect 😞

I honestly have no idea what's causing it at this point.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
vichofs LATEST
Community Beginner ,
Mar 19, 2020

Copy link to clipboard

Copied

Although this doesn't fix the issue, thanks a ton anyway; I didn't know this function existed and will definitely use it from now on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...